Answered

Can't connect MOVE to System

  • 15 February 2023
  • 6 replies
  • 5909 views

I’d love to say that MOVE is awesome and sounds great, but I can’t even get pass go to say this..it just will not connect...my app picks it up and sometimes goes to install and the app just drops out, or does connect, but can’t register...or wants to use some internal Move wifi, which is really strange. I was so excited to receive my MOVE, but now ready to accept I’ve been scammed and drop it in the bin. Surely after 2years of release, MOVE should just join the SONOS system I have seamlessly..but it doesn’t.

Every other SONOS product I have bought, which are much older than this MOVE I got yesterday, did connect no probs….

SONOS why is this so? I’ve never had many issues with SONOS, especially since moving to Fibre to the Premises broadband with 100+ mbps download and super stable network.

Preferably I just want my $s back and I’ll go buy something that works, like every other product found on the market for bluetooth style speakers, and save myself stressing and seaching/reading forums to find a fix...and repeating myself to insanity trying to connect this piece of…….t

Would I recommend this product - absolutely not at this stage.

So, given the 2 years of release and time to bug fix and deal with many who have suffered the same issues, how do I connect this thing? What are the work arounds?

icon

Best answer by JezzaDP 1 April 2023, 07:20

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Not much information about your network to hazard any intelligent guesses, so I’ll go with the standards.

  1. Refresh your network. Unplug all Sonos devices from power. Power down completely the Roam. Reboot your router. Give the router a couple of minutes to come up before powering back up the Roam and your other Sonos devices.
  2. What band is your network running on? Since the Roam doesn’t connect to Sonosnet, it needs to match the information at https://support.sonos.com/en-us/article/sonos-system-requirements
  3. Have you tried to call Sonos Support directly to discuss it? They’re usually pretty good at diagnosing issues and providing help.
  4. If you’re really looking for assistance from the community, rather than from Sonos, we’ll need a bunch more information, mostly network related. Network speed unfortunately isn’t that key to this, it’s about the Move connecting across your local network to your router, not how fast the data gets from outside to your router. Type of router, type of network, what other Sonos devices you have, how they connect to your router, whether you’re running S1 or S2, all of these things might help us help you. 
Badge +1

Do you still have other Sonos pieces and are they connected? If so and the Move still won’t connect, look at the below and try the section at 4:50 first.

 

https://www.youtube.com/watch?v=dKC93O1YRLQ

Thanks for replies and suggestions

i completely reset my Sonos system, deleted the old first. New set up, connected Sonos Boost first then factory reset play bar and connected to the Boost unique wifi, no probs. Did same for Base, 2xPlay5 and 2xPlay1. All working and no issues. 
so excitedly and confidently I grabbed the Move and tried to connect. Start Sonos app, finds the Move, beauty. Press to Connect it and low and behold apps just crashes and won’t connect. Then try again, factory reset so flashing orange/white, then turns green, connect. Starts to do the process until it wants to connect to internal wifi that isn’t the one I set up with Boost, so continues and then says unable to connect- and that’s basically it! Still crap in my eyes and Sonos should do better. 
So call tech folk tomorrow and see what they say. 
likely send back as a lemon and get new one to try. 
If same result, will demand $s back as an unhappy customer and never recommend Move to anyone. 

Userlevel 7
Badge +17

As @Airgetlam says: “Not much information about your network to hazard any intelligent guesses, so I’ll go with the standards.” 
 

The fact you still do not give any information about your wifi set up (and the way the other Sonos devices are connected) does not help to help you. And this is a user forum, so you stating you will not recommend the Move anymore, does not threaten other users. It will however probably make other people not give up their spare time to help you.

Thanks for your replies. 
After further reading reviews and answers, I now understand Move won’t connect to SonosNet and Move installation through my Mobile S2 app needs to be on the same wifi, which it ain’t with S2 app connected to SonosNet as I have a Boost installed direct to my Telstra Gen3 wifi6 Cobra router (which is both 2.4 and 5Ghz). Called tech support, but wasn’t that helpful - told me to charge with USB-C PD charger and try again in 24hrs and call back. Hmm. 
Plan is again to remove system totally, delete app, start again without connecting boost. Turn off all wifi extenders and just have primary router running. Factory reset and Connect Playbar via Ethernet to router and connect with S2 app. Then factory reset each other speaker and connect to S2 app. Therefore all on wifi 2.4Ghz. Then connect Move on same wife 2.4Ghz using S2 app. If this works, I’ll feed back to Sonos they need to clearly provide install instructions with products (Move) with optimal system set up for certain circumstances. Would save everyone a lot of messing around and getting irate. 

A follow up for those that experience issues connecting Move. Turns out the unit was faulty and Sonos replaced the Move, which was very grand of them. New Move connect straight away without issue. So I can now say it is an awesome speaker. 
 

During troubleshooting, Sonos Support suggested following wifi configuration changes to modem router, so if you have issues you could try this:

  1. Ensure wifi is splitting out 2.4 and 5Ghz
  2. Auto channel must be set to Off
  3. Choose best non overlapping channel (1,6,11)
  4. Set channel bandwidth to 20MHz
  5. Band steering should be disabled
  6. 2.4 and 5Ghz should have different SSIDs
  7. UPnP should be enabled
  8. 802.11 band should be b/g/n
  9. restart modem router, then add Move

if these don’t help Move connect, insist on replacement. The Move is worth the effort. 
 

FYI: My modem router is a Telstra Gen 3 CobraXH (in Australia)  with 100M download on FTTP