Answered

Alexa Show 15, Sonos Move 2

  • 1 January 2024
  • 2 replies
  • 94 views

Recently purchased sonos move2 am novice when comes to sonos .

When connected to allexa show 15 via blue tooth ,when you ask allexa show 15 to play radio station there is considerable lag before sound comes out off sonos move2 speaker same iff you switch to another radio station.is this a software issue with the sonos move2.

As when allexa isn't connected to sonas 2 speaker .there isn't any lag and works imedately.

Any other users had same problem ,and is there a fix or is it something sonos need to fix via a software update.

Any help or thoughts much appreciated,     Mike in uk

icon

Best answer by Corry P 3 January 2024, 11:21

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +18

Hi @mikarry 

Welcome to the Sonos Community!

I think the thing to test here would be to connect, for example, your phone to the Move 2 with Bluetooth instead (see our Pair Sonos Move 2 with Bluetooth help page for instructions) and see if you also get a delay before hearing anything in that setup too. If so, perhaps a reboot of the Move 2 would help:

Sonos Move and Move 2

  1. Take your Move product off of the charging base.
  2. Hold the power button for at least 5 seconds, or until the status light turns off.
  3. Wait 10 seconds
  4. Press the Power button or place your Move product back onto its charging base.

If, on the other hand, you do not see the same behaviour with your phone, perhaps instead of linking your Move 2 to your Show 15 via Bluetooth, you could instead just add the Alexa voice assistant to your Move 2 and give it commands directly:

Set up Amazon Alexa with a voice-enabled Sonos speaker

I hope this helps.

Hi @mikarry 

Welcome to the Sonos Community!

I think the thing to test here would be to connect, for example, your phone to the Move 2 with Bluetooth instead (see our Pair Sonos Move 2 with Bluetooth help page for instructions) and see if you also get a delay before hearing anything in that setup too. If so, perhaps a reboot of the Move 2 would help:

Sonos Move and Move 2

  1. Take your Move product off of the charging base.
  2. Hold the power button for at least 5 seconds, or until the status light turns off.
  3. Wait 10 seconds
  4. Press the Power button or place your Move product back onto its charging base.

If, on the other hand, you do not see the same behaviour with your phone, perhaps instead of linking your Move 2 to your Show 15 via Bluetooth, you could instead just add the Alexa voice assistant to your Move 2 and give it commands directly:

Set up Amazon Alexa with a voice-enabled Sonos speaker

I hope this helps.

 

Agreed on this.  If you don’t want to use the Move for Alexa voice, you can still connect the echo to Sonos via wifi instead of bluetooth.

https://support.sonos.com/en-us/article/set-up-an-amazon-alexa-device-to-control-sonos

https://support.sonos.com/en-us/article/alexa-smart-home-device-groups-and-sonos