Answered

pair SUB with ARC

  • 4 November 2022
  • 4 replies
  • 88 views

Hi to everyone. I just configurated the ARC+SUB+SL system in my living room and when I pair the SUB with the ARC, the system advise me that the SUB is currently linked to another device, and if I want to pair it to the current one.

Does this mean that SONOS has sent me an already used SUB? Or is it a normal issue for these device?

Your help would be great appreciated.

Thanks

icon

Best answer by Corry P 4 November 2022, 17:48

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +18

What does your system say it’s bonded to (note “bonded”, not “paired”)? In Settings, System your speakers are listed by roomname, and shows the speakers associated with each room. 

They are the first sono speakers I have and they are all in the room called "salon". When connecting the SUB to the ARC, the exact message was: This SUB was previously connected to another product. do you want to change this SUB to "salon"?

I have to say that sounds like it was previously used, as you suspect.

Userlevel 7
Badge +18

Hi @AlvaroR 

Thanks for your post!

Although you should not have seen that message on the first set up of your new Sub, I’ve checked the unit’s registration and shipping history and you are definitely the first owner of it. If you were able to set the Sub up in the end and if it operates as expected, you can safely ignore what happened.

I hope this helps.