Answered

Sonos Connect loses input signal from local source

  • 18 February 2021
  • 7 replies
  • 58 views

Badge

hello,

i recently use sonos connect with 2 sonos one, i mainly use it with my macbookair connected in rca to the sonos connect (and after via amplifier with wired speakers).

when i send music via itunes or internet on macbook with audio local source (RCA), each time, after few seconds, music stops, signal switched off, sonos connect starts blinking white (signal lost), and the local source entry no longer appears.

When i use radios on app (sonos radio etc...) everything is ok, no lost signal.

 

Is semeone can help me please ?

I already changed channels, switch audio compress…

 

Thanks,

Benjamin

icon

Best answer by Ken_Griffiths 18 February 2021, 14:40

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

i already put audio delay to “max 2000ms”, switched to “compressed audio”, and changed wifi channel (channel 1) and the problem is still there.

What can i do now ?

Thanks,

I would submit a diagnostic report from your system and contact/chat with Staff via the link in my earlier post. They can check the diagnostic to see if there is a hardware fault with the ‘Connect’ - it’s best to submit the diagnostic whilst you are seeing the ‘Connect’ in the App.

Badge

Ok i submit diag report: 

1601970460.

 

Ok i submit diag report: 

1601970460.

Okay, so if you can follow the link provided and speak with the Support Staff to see what they can glean from your report. Hope you get things sorted.👍

benjtek,

The blinking white status LED had two main meanings…

  • Sonos product is booting up after being plugged into power.
  • Sonos product is waiting to receive an IP address from the router.

I suspect it’s the first one in the list above, which makes me think the ‘Connect’ might be faulty in some way, but I would first try increasing the Line-In buffer size/(Audio-Delay) (if applicable) to begin with (in the Connect room settings) and/or try compressed line-in audio. 

Maybe also try a different WiFi channel (that’s assuming it’s not running on SonosNet) and make sure there isn’t anything nearby that might interrupt its WiFi connection.

If the issue persists, I would submit a Sonos diagnostic report and post it’s reference back here and then contact/chat to Sonos Support Staff via this LINK.

Badge

i already put audio delay to “max 2000ms”, switched to “compressed audio”, and changed wifi channel (channel 1) and the problem is still there.

What can i do now ?

Thanks,

 

Badge

Sorry i’m not sure to understand :

you will submit diagnostic or i ? I don’t uderstand what i have to do ? Do you need serial number ?

Sorry i’m not sure to understand :

you will submit diagnostic or i ? I don’t uderstand what i have to do ? Do you need serial number ?

Sorry if I wasn’t clear - you need to submit a Sonos diagnostic report. The link in my first post or this LINK explains how to do that. Post the reference number back here in this thread and then contact/chat to Sonos Support Staff via this LINK.

Hope that helps to clarify things for you.