Answered

InTune missing from Android S2 App but on the Windows app?

  • 26 September 2022
  • 2 replies
  • 75 views

Userlevel 6
Badge +11

Morning all,

Been meaning to install a new Play 5 for some time and at last got round to it last night. Working nicely but cannot see InTune radio options on the Android S2 app. I can see it on the laptop on Windows.

Reason to upgrade the old Play 5 for a new one was to get the last couple of devices off S1 and it’s mainly a radio access device.

I can see Sonos Radio but it’s not so easy see where to access things like BBC Radio 4 ….  a lot of more abstract BBC channels and indeed some it’s very useful to have …. e.g CNN radio.

But is InTune or more normal / localised means of accessing UK based radio channels still on the app? 

Most likely I’m missing something hugely obvious but it’s not jumping out at me. I don’t tend to use radio so much but the wife does being the more educated one. 

Appreciate any direction on this. Many thanks

App screenshot

Windows screeshot

 

icon

Best answer by Ken_Griffiths 26 September 2022, 13:21

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I would perhaps first try a restart of the controller device and then go onto try adding/reauthorising the TuneIn service - see this link:

https://support.sonos.com/s/article/2757

If no joy with that, then try resetting the App:

https://support.sonos.com/s/article/4758

Just connect it back to the ‘existing’ Sonos System.

Hope that works for you.

Userlevel 6
Badge +11

I would perhaps first try a restart of the controller device and then go onto try adding/reauthorising the TuneIn service - see this link:

https://support.sonos.com/s/article/2757

If no joy with that, then try resetting the App:

https://support.sonos.com/s/article/4758

Just connect it back to the ‘existing’ Sonos System.

Hope that works for you.

Ken, hi there and many thanks for the support.

I could reply explaining what a complex and challenging configuration I have.

Or I could be entirely honest and explain that I’m an idiot and had not added TuneIn to the app configuration! 

And you would be correct in identifying that the honest answer is option B! 😀

Thanks for the link and direction. How many years have I been using this stuff? And yet still the opportunity to get things so wrong. 

And in fact it was doubly useful as I found a couple of other services that I did know about and are very useful.

Many thanks for the steer Ken.