Question

siflement Playbar

  • 9 October 2020
  • 8 replies
  • 417 views

bonsoir

Depuis peu j'ai un siflement permanent sur ma playbar !!!!

Comment faire pour remédier à ce soucis très désagréable 

Cordialement 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 5
Badge +13

Hi @Charlesflorian, welcome to the Sonos Community! You might wanna check this forum to better assist you with your concern. You can also confirm if it is the same when playing music from the Sonos app and TV. 

Just let us know. We and the community are always here to help.

Bonjour

c’est un sifflement permanent télé allumé éteinte et quel que soit la source de lecture pour le son ( que ce soit musique ou télé)

Meme sans rien d’allumer on entend toujours ce son comme un ultra-son.

 

cordialement

Userlevel 5
Badge +13

Hi @Charlesflorian, thanks for your reply. If that’s the case, have you tried disconnecting the Playbar from the power and connecting it back after 5 seconds? If still the same, disconnect the optical cable, reboot again, and try to play music using the Sonos app while connected to power only and see if you’ll get the same problem. You can also submit a diagnostic report to further check on our end and reply to us with the confirmation number. Just let us know. We and the community are always here to help.

J'ai envoyé mon diagnostic 

Mon numéro est 1827554506

Je vais tester la procédure indiquée plus haut

Userlevel 5
Badge +13

Hi @Charlesflorian, thanks for submitting the diagnostic. Upon checking you have two Playbars, which one are you having trouble with? Yes, please try the suggestions above and let us know. 

We and the community are always here to help.

Bonsoir 

Le souci vient de la playbar salle Tv.

des que je mes le branchement électrique le son strident apparaît.

Alors que aucune source audio est branché.

Userlevel 5
Badge +13

Hi @Charlesflorian, thanks for your response. Since you have two Playbar, can you try to switch the power cable if that would make any difference? You can also compare their behavior since you have two Sonos soundbars. One last resort is to try to reset to its factory settings. If still the same, reach out to our phone support team with the recordings if possible. We and the community are always here to help.