Ports at rear of ZP100 ?

  • 16 October 2021
  • 5 replies
  • 149 views

Hi,

I am trying to connect a hub from my pet door flap to the rear of my ZP100. It fails to connect. It will connect to a range extender no problem. 
How do I check the ports on the ZP100 are working ?


5 replies

Perhaps you could explain a bit more what you’re trying to achieve. Does your pet flap have an Ethernet connection? Is the pet door actually on the internet? 

As for the ZP100 its Ethernet ports ought to be active for connecting third party devices, but only if there’s a Sonos component elsewhere wired to the network. The system must be in SonosNet mode.

Thanks for the reply.

There is a small hub that needs to be connected to the internet. It communicates with the door over its own radio network. 
My Sonos system is WM1 so I might have to change that to activate the ports ? 
Is that easy to do ? 
I have a ZP80 that I can use !

My Sonos system is WM1 so I might have to change that to activate the ports ? 

Your system is in WiFi (“wireless”) mode, hence the ZP’s Ethernet ports are disabled.

You’ll need to wire a Sonos component somewhere and put the system into SonosNet (“wired”) mode if you want to piggyback on SonosNet for the cat’s network connection. Just wire any Sonos device, then wait a few mins for the system to adjust itself.

If it’s not convenient to wire the ZP80 you could use a Boost (or even a Bridge though that’s now pretty well deprecated). 

With your system in SonosNet mode you’ll be able to select from channels 1, 6 and 11 for Sonos’ own wireless. Pick the best one.

If you’re going to stick with SonosNet mode I’d recommend you remove the WiFi credentials from the system, unless of course you need them to run a Move. 

Got frustrated and reset my system as ZP80 was found but connection not completed.

Set up new system using ZP80 as boost.

Other products got added automatically. Still seems setup as WM1 !

Factory reset your entire system? Quite unnecessary, and if you had indeed done so it wouldn’t be able to be in WM:1 (WiFi) mode unless you’d explicitly re-entered the WiFi details. 

I suggest you temporarily wire the ZP100. Make sure that works fine. Temporarily wire the ZP80 to one of the ZP100 ports. If necessary factory reset the ZP80, then add it.

Once the system works -- in WM:0 mode -- wired, then set about repositioning the units as you see fit.

Reply