Answered

play 1 - weak signal - next to wifi point

  • 8 September 2021
  • 5 replies
  • 324 views

Hi. I’ve done a lot of digging to no resolve. Hopefully something simple I’m missing. 
 

Background:

I have a small home, with google nest wifi in every room of the house. 
I have Sonos beam + 2x ones in the living room, and a play one in the study, that work perfectly. 
 

The problem:

I have a Sonos play one in the bedroom- sitting right next to a google nest wifi point, that always cuts in an out. 
 

the google wifi app tells me it has a weak connection, yet everything else connected in the entire house has strong connections. 
 

Is there a simple problem I’m missing? Or a faulty product?

 

i can’t change wifi channel because apparently google selects the best one automatically. 

icon

Best answer by Airgetlam 9 September 2021, 07:31

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Are any of the SONOS units wired to the network?

Is the bedroom GOOGLE unit telling you that it has a weak connection with the other units or that it has a weak connection to the SONOS unit?

Userlevel 7

Have you tried moving the WiFi point to a different spot in the bedroom? Or try moving the Play:1 to a different location? If you move the Play:1 from the bedroom to the living room or study, does it still cut out?

Userlevel 4
Badge +6

Can you verify that the SONOS unit is actually connecting to the Google Nest WiFi. I had similar issue in  my house with some SOMFY Wireless Access Points not connecting to the closest Xfinity POD As much as I tried I was never able to get the SOMFY to connect to the POD as it always connected to the XB7 modem.

‘Right next’ can be an issue, there should be at least a couple of feet between a WiFi device and any transmitter, unless they’re directly wired together with Ethernet cables. Which is what several people have been dancing around. 

Thank you all for the responses. 
it was too close to the wifi point. 
 

moving further away has fixed it. 
thanks again for the simple solve.