Solid red light on 'Connect' after failed update

  • 21 November 2017
  • 4 replies

Userlevel 2
Hi Guys, hoping somebody may be able to help me out here please. On Sunday my system prompted me to update, which I did but then the update failed to complete, which is a new one on me. The 'Connect' in my system has now disappeared from the controller and has a solid red light on the front, I have tried various reboots and even tried a reset but the unit appears unresponsive to even this. I have 2 x play 3, 1 x play 5 (mk1) along with the connect controlled by iphones. I've had various intermittent problems over the years with all of it, mostly local network issues but this is the first time a unit appears to have failed completely. Any thoughts would be gratefully received.


Best answer by Keith N 21 November 2017, 22:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20
Could it be a solid Orange light:
Userlevel 2
Definitely bright red unfortunately....
Userlevel 7
Badge +19
Hi there, Wheezy Rider. If your CONNECT is showing a solid red LED, I would recommend giving our support technicians a call. They will be able to get you situated as soon as possible. Our contact information can be found here. Much appreciated.
I had this problem on a play 1. I connected it directly to the router with a cable and went through the app to reconnect it. It worked. Then I played music while it was plugged in then disconnected the network cable - still works. unplugged the power and moved it back to the living room, plugged in the power and it connected to the app. Seems to have fixed the problem.