Adding Play to Boost System

  • 12 May 2017
  • 7 replies

I have a boost system with a play and 3 connects attached.

Just bought a second play 1 and trying to add it.

1) tried setting it up wirelessly through ap. It found the play 1 but nothing happens after holding both play and plus. System doesn't find new speaker.

2) reset, etherneted to spare port on boost. Followed same pocesss. System still doesn't find new speaker.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Userlevel 1
Badge +1
Hello paulsanett, welcome to the community.

This can indicate that the new PLAY:1 is unable to acquire a network connection. Please reboot your router, then try adding the PLAY:1 to your system and let us know how that goes.
Hey Tyler

Thanks for the quick response. Just Tried that. Still no dice sadly.

Userlevel 2
Badge +1
Thanks for doing that paulsanett. If the PLAY:1 is still unable to connect after that router reboot, please try wiring that PLAY:1 to the router and setting it up. If it is able to connect when wired to the router then please submit a diagnostic and let us know the confirmation number. Let us know if you are unable to add that device even when wired to the router.
I may be making too much of your choice of word, but you mentioned 'holding' the buttons. It needs to be a brief press and release.
Hi John, better safe than sorry! I am doing a brief hold and release. Paul
Hi Omar

Tried that. Nothing.

Also tried turning Routers firewall off. Nothing.

Diagnostics submitted: 7394210
Userlevel 4
Badge +3
Hi Paul, in this kind of scenario, we can help best via a phonecall to try some different troubleshooting ideas with you in real time. Can you give us a call when you get a moment? You can find the number for your region at