Sonos Connect Amp and Speaker Volume


I just got a connect amp and wired it up with a pair of outdoor Polk Atrium 4 speakers. After I got everything installed I went to play some tunes... I had to have to volume to about 50% on the slide bar on the app before I really heard any music out of the speakers, and even then it wasn’t very loud and I was standing right next to the speakers. If I had the volume up to 80% or higher it got closer to a normal listening level, but didn’t leave much room for advancement. I typically listen to my play 1 or sound bar between 30-50% unless we are having a party.

I’ve read other reviews where the Sonos amp and a pair of outdoor speakers is blowing their neighbors away, I don’t feel like mine are getting that loud. Do I need better speakers or is it the amp?? I bought the amp open box excellent condition from Best Buy, I just want to make sure something isn’t wrong with it before my 15 day return window is up.

Any feedback would be appreciated!

39 replies

Userlevel 7
Badge +21
The Polk speakers specs look like they should be a good fit: sensitivity 89 dB, 8-ohm impedance, handles up to 80 watts.

How long are your speaker wires and what size are they?

Have you tried different music sources to see if the volume levels are different.
25-30ft wire, I got 14 gauge CL2 Incase I needed to make a longer run to further in the backyard.
I was using Pandora through the Sonos app, I didn’t try other sources... could that play a roll? Mostly just use Pandora, occasionally amazon music or tv sound from sound bar.
I have the same set up - Connect:Amp and Polk Bookshelf speakers but running analogue from a DAC into the Connect:Amp. I had the same low volume problem. The fix is to go into the room settings for the Connect:Amp and change the Line-in sensitivity. (https://sonos.custhelp.com/app/answers/detail/a_id/1091/~/using-line-in-on-sonos#settings) Mine was set on Level 2 - probably the factory setting, so I simply reset to Level 10.
Hi, I'm having similar issues with my connect amps and volume control. How do you adjust the Line-in sensitivity? the link provided by Richardjg does not work.
Thanks
They've just changed where all the articles live, which apparently has invalidated all of the older links, so try this one:

https://support.sonos.com/s/article/1080
To adjust Line-In sensitivity, go to room settings, open the room you want to adjust, press on Line-In, press on Line-In Source Level. I set mine to 10 - highest.
Badge
Connect AMP wired to sonance outdoor speakers... when I go to settings there is no Line in setting
Userlevel 7
Badge +20
Connect AMP wired to sonance outdoor speakers... when I go to settings there is no Line in setting

Hi there,

The option doesn't show up if the CONNECT:AMP doesn't detect a line-in connection. Please double-check the line-in cable to make sure it's fully inserted on both the CONNECT:AMP and the source device. Also, make sure the source is playing audio when you're looking in the app for the line-in setting.

If that doesn't work, please leave the source playing and submit a diagnostic report form the Sonos app. Reply with the confirmation number and I'll check it out for you.
Badge
Thanks Jeff. My kit didn't come with anything to connect to the line in. I just bought speaker wire and connected the speakers to the Connect AMP.
Badge
This is the kit: https://www.bestbuy.com/site/sonos-sonance-outdoor-speaker-streaming-audio-bundle-with-xpress-audio-keypad-white-gray/6196623.p?skuId=6196623
Userlevel 7
Badge +20
Thanks Jeff. My kit didn't come with anything to connect to the line in. I just bought speaker wire and connected the speakers to the Connect AMP.

In that case you shouldn't need to adjust any settings on the line-in menu. Are you having any trouble getting the audio on your speakers working properly?
Badge
I don't hear anything on the AMP connected speakers (ourdoor) unless I have the volume on them set to over 50%, and even then, they're fairly quiet. Anything grouped to that, at 50%, would be very loud. The sound is clear, not fuzzy, it just doesn't match up with what the volume is set at.
Userlevel 7
Badge +20
I don't hear anything on the AMP connected speakers (ourdoor) unless I have the volume on them set to over 50%, and even then, they're fairly quiet. Anything grouped to that, at 50%, would be very loud. The sound is clear, not fuzzy, it just doesn't match up with what the volume is set at.

That sounds like an impedance issue of some sort to me. How many speakers do you have connected to the CONNECT:AMP? Can you submit a diagnostic report with the CONNECT:AMP playing? Reply with the confirmation number and I'll take a look.
Badge
One pair (a left and right speaker), are connected. I will submit the diagnostics later tonight as I'm not home now. Thank you!
Badge
Your confirmation number is: 499243009
Userlevel 7
Badge +20
Your confirmation number is: 499243009

Thanks for sending in the report. I'm not seeing any issues with the amp, or any volume clamping. Is there a volume setting on the keypad that you can adjust? Are you able to bypass the keypad and see if the audio is still distorted?
Badge
Sorry, I'm not following... what keypad? Audio isn't distorted, just very quiet. I can't hear anything from the speakers unless I turn up the volume on the amp or in the app to higher than 50% for my "patio" room. 50% inside is LOUD.
Badge
@jeffs, wanted to be sure you saw my last reply. Anything else to try?
I have the same problem with my Connect:amp i'm using for wired outdoor speakers. I submitted a diagnostic report 167150526. The sound is almost muffled and I need to have the volume over 50% to be decent listening. These are existing speakers that could really crank with my previous Denon home theater receiver. I need to purchase another Connect:Amp for in the ceiling speakers but wont unless this sound issue is resvoled. I'm using a Beam with subwoofer and surrounds in my main room and it's good!
Userlevel 7
Badge +21
alicooks, not sure which of the multiple problems above you are having...

This poor topic is so confusing with multiple folks posting different problems I can't keep it straight who has what problem and what they have tried. Even Jeff is confused at this point, one of the early posters had a keypad, others don't. Some are trying to use the line-in and others aren't.

Are you using a keypad controller? Is this a line-in or streaming problem?

If it is grouped and streaming is the Connect Amp grouped with the Beam or is it setup as the rear channels? If it is grouped have you expanded the volume controls and adjusted just the Connect Amp control?

If it is a line-in issue have you tried adjusting the line-in sensitivity?
Ok so I do not have a keypad or line-in. they are hard wired outdoor speakers. I am not grouped with my other
"zones" and still have the problem. The volume has to be set at above 50% in order to be heard and really cannot ever be loud. I have tried different music services with no difference in volume.
Userlevel 7
Badge +21
Well rats, that kills all the easy fixes.

Hopefully Sonos will see your diagnostic number in this topic and get back to you. If they miss it you could start a new topic and submit another one or try Twitter for a direct response 24x7 or the phone lines (likely a bit busy) on Monday.
Userlevel 7
Badge +20
HI ericaeide and alicooks,

Please try removing the speaker cables and reconnecting them, making sure that they are fully connected and not touching the other cables. If the volume is still very low at that point it would be best to have our phone team take a look at this live. You can find our phone number and hours here.
I tried that and even created fresh cuts on the speaker wire. I submitted another diagnostic 1347659854. Only Connect:Amp playing, local music (i.e. not Pandora or XM).
Userlevel 7
Badge +20
I tried that and even created fresh cuts on the speaker wire. I submitted another diagnostic 1347659854. Only Connect:Amp playing, local music (i.e. not Pandora or XM).

Thanks for trying that. I can't see anything specific in the diagnostic report which would explain the low volume. At this point it would be best to work with our phone team, you can find their contact information here.

Reply