Question

No Audio - Connect Amp & Klipsch AW 650

  • 14 March 2019
  • 9 replies
  • 229 views

Hi,

I have setup 2 speakers Klipsch AW650 with Connect amp but getting no audio. Do i have to change some settings in the sonos controller app to be able to play music with the speakers.

9 replies

Userlevel 7
Badge +21
Look history, it looks like you've used the Connect:amp for a while now, right. Did you just switch out the speakers? If that's the case, I'm guessing this is a wiring problem. Make sure the connections are going , you don't have + and - mismatched, or anything that.

If that's not the case, what else changed with your setup?
I have been using connect amp with Sonos play one as of now just bought the Klipsch aw 650. It works just fine with the play ones but no audio on the Klipsch aw 650
Userlevel 7
Badge +21
So you've never connected speakers to the connect:amp before?

Again, I suspect it's a wiring issue.
Hi Danny,

Thank you for your reply! I am using a 12 AWG CL2 rated wire to connect the speakers. I have connected the positive terminal on the sonos connect amp to the positive on the speaker and similarly the negative. Do i need to change some settings in the app so that the output of the connect amp is routed to the speaker instead of the play ones.

Thanks for your help. Appreciate it!
Userlevel 7
Badge +21
Do i need to change some settings in the app so that the output of the connect amp is routed to the speaker instead of the play ones.


What is your source of audio? Are you streaming audio directly or do you have a source connected in the back of the Connect:amp?

Here is some information about how to use Sonos groups.

https://support.sonos.com/s/article/3391?language=en_US

If you're playing from a source connected to the back, you probably have autoplay turned on.

https://support.sonos.com/s/article/1080?language=en_US#autoplay

Does any of this help?
I am using Spotify on the Sonos app
Does the CONNECT:AMP show up as a separate "room" than the Sonos PLAY:1s? I'm thinking we've got a grouping problem here.

If you're playing the Spotify signal on the PLAY:1s with no issue, you just need to group the room that is the CONNECT:AMP to that room. That first link that melvimbe provided is the method by which you would do so.
The connect amp is not part of any group infact it does not show up at all. Thanks
Then that may be your issue....I’d recommend calling in to Sonos to get some help adding your CONNECT:AMP to your Sonos system. Until it shows up in your Sonos Controller app, you won’t be able to send any music to it.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings