Answered

Has anyone successfully added Move 2 to a group in Alexa app?

  • 21 October 2023
  • 11 replies
  • 495 views

Userlevel 1
Badge

I’m trying to add Move 2 as a ‘Alexa-enabled Device’ in Alexa app, but Alexa app recognizes Move 2 as a ‘speaker’. Any suggestions?

 

I’ve tried factory rest Move 2, removed it from Alexa app, added it back. The Alexa voice assistant is set up in Sonos app and Alexa is working fine on the Move 2.

icon

Best answer by Corry P 25 October 2023, 16:56

View original

11 replies

Userlevel 7
Badge +18

Hi @va2yes 

Thank you for reporting this. Could you please post a screenshot of the page in the Alexa app where you are unable to select your Move 2 as an Alexa-enabled speaker?

Thank you.

Userlevel 1
Badge

Hi @Corry P , thanks for asking, here is a screenshot of the Alexa app in ‘Groups’:


As you can see, the Sonos One is listed in the Alexa-enabled devices section, but the Move 2 is listed in the second section which is just ‘Devices’.

 

So currently I can not have Move 2 as my Alexa device in this group (which is Living Room by the way).

Userlevel 7
Badge +18

Hi @va2yes 

Thank you. You have done nothing incorrectly, so there’s no need for you to keep trying various steps - I don’t think anything you can do will help here. We’re going to get in touch with Amazon to see what can be done about this from their end of things - I believe they just need to add the model descriptor to their list of valid devices. It’s possible they are still testing.

I’ll update this thread once progress has been made.

Thank you again for reporting.

Userlevel 1
Badge

Thanks, @Corry P , just an FYI, I also tried contacting Amazon support, and they opened a ticket for me and said someone would contact me in 3 days but it hasn’t happened.

 

The following email was sent to me 4 days ago on Oct. 21 with ticket ID: dd0c85ea-5bd3-4ed2-b2b7-b4c9959dcf01

 

Thanks for looking into this, appreciate your help!!

Any updates from Amazon on this issue or the ticket that was logged? I ran into the same problem.

Userlevel 7
Badge +18

Hi @Saft 

Not as far as I am aware - our ticket for this issue is still open.

This is such a crazy limitation (that also exists for the Era 100s and I believe 300s). It really undercuts Sonos’ Alexa integration story, to the point where you should really market these products as being only somewhat compatible on the Sonos website, so that people understand the limitations before spending quite a bit of money on something being somewhat falsely-advertised.

It’s mind-boggling that Sonos doesn’t have the ability to escalate to Amazon to fix something like this. I understand that it takes some time but this Era 100 thread was opened almost a year ago at this point. Many of us, myself included, have gone all-in on Sonos in large part due to the Alexa integration. It seems like partnership is unsupported at best, and really hard to assume will continue to exist.

Please help make this right.

I test this on a somewhat regular basis. I also keep my apps up to date. If/when I find that it finally works, I will post an update here.

Going to sound like I’m making this up, but I was able to get in touch with a friend of a friend who was in a position to take a look at this and it seems to now be fixed. Our long national nightmare is over.

Confirmed. I was able to add my Move 2 as well. I tried just last week. I guess a recent Sonos update took care of it.

 

Thanks for the heads up @irace and thanks to @Corry P for your contributions here.

Hello,

 

have same issue with Move 2, also with new update, the Move 2 appear in Alexa app, but you can not stream music on it or even I can not use a voice comand on it? I’m from Slovenia maybe that is a reason.

 

Reply