Answered

Another SonosNET + Orbi + NAS Question

  • 20 January 2023
  • 8 replies
  • 131 views

Ok, I have read many conversations here and on the web but no one seems to have the exact same setup as everyone else so distilling their solution to your own issue can be tricky.

 

So, I have my network like this:

Cable Modem -->Orbi Router (RBR50) → BOOST

My NAS (WD EX2Ultra) is plugged into the RBR50 Router. Router is on channel 1 and SonosNET on 6. Here is my Map (nothing horrible to my eyes):


I have constant dropouts in the office which is on the 3rd floor (BOOST on the 2nd). The office has an Orbi RBS50…. Sonos log says the music cannot be found or a SAMBA issue. I am using SMB 2 or 3 mode on a S2 setup.

So now for the question, should I add a second BOOST in the office? I could do this connected to the Orbi satellite or leave the BOOST in wireless mode (just plug in near the office Play:3). I have no hard ports in the office connected to the router unfortunately (only the ORBI mesh).

icon

Best answer by John B 20 January 2023, 18:54

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Also, I have confirmed that everything, except the Move, is WM:0 so all other units running on the SonosNET.

Could this be a SAMBA issue, perhaps, and network is just a red herring? I see this on the NAS when I am having issues…

Could PLEX help I wonder?

 

 

As you say, nothing too horrible in the network matrix, although the Office speaker’s connection looks the weakest on your network so that might fit with the dropouts.

It is very unlikely a further Boost would help.  Sonos has a fairly strong preference (under STP principles) for as few hops as possible, so would probably ignore another Boost.

How does the matrix look with other wireless channels, eg Sonos on 11?  Is your Boost well separated from the Orbi it is plugged into?  (At least 3 feet away)

No, they are within 12 inches. I don’t have the luxury of separating them further. Was a lot worse on the other side of the fishtank. I’ve tried changing channels a few times with no definitive results.

My WiFi mapping app shows channel 6 and 11 to be nearly the same congestion. Pretty much the same map:

 

No, they are within 12 inches

 

Then there is a good chance you will have interference.

I hope you resolve your issues

Edit: Fishtank? Are you aware that water is a very effective blocker of WiFi?.

Absolutely, that’s why I said I had to move the unit to the other side of the tank.

Userlevel 7
Badge +22

I’d really give the separation issue a further look, even if only for a temporary test. Give them a meter or more.

If that helps, they make both flat and tiny (2mm) Ethernet cables so you can often slip them under a baseboard out of sight. There are also a variety of color options if you need to blend into a wall.

In your second Network Matrix the BOOST to Office signal strength is a bit low. Since humans are bags of water, it’s possible that a couple people placed ‘just so’ near BOOST could lower the signal strength too much. SONOS is fussing a bit with the numbers reported, but in my past experience connectivity is very unreliable below ‘20’.