Answered

Stereo pairing failure

  • 25 September 2022
  • 16 replies
  • 708 views

Badge

I have 2 Play 5s (first generation) I can use each one separately, or grouped with my Playbar on the S1 app, but when I try to create a stereo pair i get past pressing the volume up button on the left speaker and then geta message saying “There was a problem creating the stereo pair. Please try again”

Any ideas what the issue could be? I can’t figure it out as both units work independently and also when in a group, but if i try to group the two 5s together, it doesn’t work.

icon

Best answer by Mr. T 28 September 2022, 13:39

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

16 replies

Are they by any chance connected to a mesh network? The only potential I can think of is that they’re not able to ‘talk’ to each other in order to pair properly. 

In all honesty, I’d probably want to submit a system diagnostic within 10 minutes of recreating this problem, and call Sonos Support to discuss it.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

 

@scott62 

I would also just see if, after power-cycling them, whether pairing the speakers the other way around may work for you too.

Userlevel 7

@Airgetlam that kind of makes sense. If I turn off all the S2 speakers ( @John B they use the boost, not the S1 items) and tell the S1 system to use the boost, that could work. Unless S1 doesn't support the boost... 

You would need to downgrade the Boost in the S2 app for it to be recognised by the S1 app.

The simpler step would instead be to temporarily wire one of your Play:5s to the primary mesh node. Then see if you can create a stereo pair when one of them is wired. This may involve also temporarily moving the other Play:5 so it is at least in the same room as the wired Play:5 for this testing.

Badge

@Airgetlam - Yes! I’m using a mesh network. I do have a boost installed but because I have older and new products I’m running the S1 AND S2 apps, so maybe there is a connection issue. I’ll try Sonos Support tonight. Thanks for the reply

@Ken_Griffiths - I’ve tried this way also, I think @Airgetlam might be onto something here. Thanks for the reply though

Hmmm. If you’ve got a BOOST, it would be running either S1 or S2, but not both. Which means whichever it isn’t running, the speakers on that system could be connecting to different mesh segments, which might mean different subnets, which would cause the speakers not to see each other. 

I think.what @Mr. T suggests is an excellent troubleshooting step.

Is your mesh system in bridge mode? Is the router WiFi enabled or disabled?? Is the Boost wired to the router or to the primary. Mesh node?

Badge

Hardwired one 5 to the mesh unit in the bar and disabled wifi on that speaker. It picked up the other one and we’re in business. 

Thanks for the help guys :)

Userlevel 7

Hardwired one 5 to the mesh unit in the bar and disabled wifi on that speaker. It picked up the other one and we’re in business. 

Thanks for the help guys :)


Glad you’ve got it working although the workaround is by no means standard.

When wired, the device would create SonosNet and your other S1 speakers would typically connect through that rather than using the mesh Wi-Fi. By disabling Wi-Fi on the wired Play:5, the other Play:5 will be connected to your mesh Wi-Fi, as will the S1 Playbar, but if it’s working as you require no need to troubleshoot further. However, if you do run into issues, first thing I would do would be to enable Wi-Fi again on the wired Play:5, and secondly consider if wiring to the mesh satellite rather than primary node is causing a problem.

I think Bruce is very likely correct here. Which of your systems is using the Boost? 

Does your mesh system include a router or does a primary mesh node connect to an existing router? 

Badge

@Airgetlam that kind of makes sense. If I turn off all the S2 speakers ( @John B they use the boost, not the S1 items) and tell the S1 system to use the boost, that could work. Unless S1 doesn't support the boost... 

Badge

@John B primary mesh node is connected to my router 

Badge

@Mr. T i guess I could bring them into the house and hard wire one to the primary node then try to pair. If that what you mean? 

Userlevel 7

@Mr. T i guess I could bring them into the house and hard wire one to the primary node then try to pair. If that what you mean? 

Yes that’s what I mean. I assume none of your S1 devices are wired already?

Badge

All the S1 devices are wireless, and I have 1 mesh unit in the garden bar so I assume they're all connected to that one. 

Badge

John, I'd have to check all this stuff. I'm just about keeping up with you guys but always looking to expand my knowledge. I'll have a go at the first step of hardwiring the 5s and if no good I'll come back to your questions :) Cheers, Scott 

Badge

Update : took both units until the house, plugged ethernet cable into one from the primary mesh unit. Stereo pairing worked straight away! 

Brought them back onto the bar and turned them on expecting to see the pair, and to start with I did but no sound from the right speaker. Had to add the speaker again, and once I had the stereo pair had gone and won't pair again. I'll try it again