Answered

sonos beam not connecting wirelessly

  • 6 January 2023
  • 6 replies
  • 5877 views

Sonos beam 1st gen suddenly stopped working wirelessly. Can’t locate on Sonos app and can’t discover on Spotify app thru AirPlay. I also noticed the light by microphone button doesn’t light on when pressed. Not sure if it’s related….I tried factory reset on beam and uninstall / clean install Sonos app on my iphone. Only way the damn thing works if it’s wired to router thru ethernet cable which is not feasible in the location i want to utilize. Haven’t changed any passwords etc. Please help! Thank you 

icon

Best answer by Airgetlam 7 January 2023, 17:47

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Additional info that might help

 

sonos os S2

Ver 14.20.1 build 70436090

hard version 1.23.1.10-1.1

series Id a100

 

Userlevel 7
Badge +22

Did you turn off WiFi?

Hook it to Ethernet and after a few minutes submit a diagnostic, then call Sonos with the number to discuss the radio status and possible replacement.

Thanks for quick response. To clarify, it’s working fine when connected to router thru Ethernet. I did toggle off and back on the wireless option on the app while it was connected thru Ethernet. This seemed to fix the issue but alas only temporarily. In other words, I was able to move the Sonos beam back to its original location and control it wirelessly but then after 10-15 minutes the Sonos beam disappeared completely from the Sonos app. I will repeat the process and take few snapshots of the diagnostic screen and call Sonos but if someone experienced this before / has fix., that would be great. 

Before you call in, try this procedure:

Unplug all Sonos devices from power.

Reboot your router, and give it three minutes to come back up.

Plug back in your Sonos devices, and give them three minutes to reboot, and reconnect.

Test to see if you reproduce this issue. As soon as you can, submit the system diagnostic, and then call Sonos support with that diagnostic number. They should, I think, be able to see a recent reboot, which means a reload of the Sonos OS, and eliminate some of the potentials in the case, and allow them to focus elsewhere. 

 

This is silly, but i recently noticed my beam not working and was using TV sound. The sonos beam wasnt found by my S1 app anymore and then i was told to download the S2 app. What i later ended up doing to finally get my beam to be recognized was reseting Beam to manufactured settings by holding the infinity button on the back while powering on until i got an amber and white light. Then you release the button and it will blink green when its ready to pair. Finally it still would t connect to my S2 app and said the device was still not found. I found an S2 app reset feature. It resets all the stored settings on your phone app.  Then you can login and re-register the device. I could then find my sonos beam. 
 

i dont know if this is the same issue you had, but maybe someone runs into it on this thread and helps someone out.

Hi,

 

I just purchased Beam (Gen 2) and era100. Both Era 100 are connected to the S2 app and set-up complete. However, the Beam (Gen 2) does not show up on the App for setting up. Have carried out the reboot process but no luck. Any recommendation?