Answered

era 300 disconnecting from wifi.

  • 14 January 2024
  • 3 replies
  • 325 views

I have read a couple of hours worth of info on ways to keep the Era 300 from disconnecting from Wi-Fi.  I bought it less than a week ago.  First 2-3 days I had no trouble.  Now all I have i do is connect, play music. Reconnect next time I want to play more music, and it’s a never ending circle.  I bought Sonos because I heard it was easiest to set up and easy to manage.  Yikes.  I have factory reset, factory reset while switching off my private Wi-Fi address.  I haven’t figured out how to put all speakers on the same channel.  Sonos recommends 1,6 and 11.  Don’t know what that means or how to do it.  It’s like reading Chinese to me.  Has anyone tried that, and does it work?

icon

Best answer by Corry P 18 January 2024, 11:20

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +18

Hi @Reidsy 

Welcome to the Sonos Community!

Sorry to hear of the issues you’ve been having with your Era 300.

It’s best to ask the speaker what’s wrong - I recommend you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.

Refrain from Factory Reset without further consult. As you have discovered, it wastes a lot of time and usually does not lead to permanent resolution of an issue. Further, the reset destroys diagnostic data that can be used to discover the root cause of the issue.

 

Userlevel 7
Badge +16

@Reidsy 

Maybe we can find the reason, if you tell us more details about your network setup. Is there just a router or also other devices like access points or wifi extenders?

You have to set fixed channels for 2,4 and 5 GHz wifi on your router settings if your network uses both bands as one wifi. Do not choose automatic channel selection. And for 2,4 GHz channel 1,6 or 11 would be the best choice.