Question

Moving speakers from room to room

  • 25 December 2013
  • 5 replies
  • 7546 views

Hi! We are so stoked to find the Sonos under the Christmas tree! After we've done the set up, can we move a speaker from room to room? We have a Play 3 which will stay where it is, but we're wondering if we can move the Play 1's at will.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

The solution we found was to go to the top toolbar, use the drop down and group them together again, viola. We didn't have to re--register or anything like that (Wait until the white light stops flashing)
I've done this after unplugging and replugging my Play:1 (same room, different location), but my Sonos app isn't recognizing the speaker (i.e. can't change the volume - no sound currently coming out). I even went into settings on my phone to re-register the 1 to no avail. I can control the play/pause of the Playbar through the buttons on my Play:1, but there's still no music coming out of Play:1 and I can no longer get the controls for Play:1 to show up in my app. I finally got it to work after going back into the settings and grouping the speakers together. But OY such a pain. Do I have to go through this whole process when I unplug and plug back in the Play:1? Is there anything I can do to make sure that the speakers continue functioning on the same default as before? 
I'm having the same problem when moving my 1 to another (nearby) room.  It flashes white, goes off, and if I press the play button it flashes orange and goes off.  Help!
I've done this after unplugging and replugging my Play:1 (same room, different location), but my Sonos app isn't recognizing the speaker (i.e. can't change the volume - no sound currently coming out). I even went into settings on my phone to re-register the 1 to no avail. I can control the play/pause of the Playbar through the buttons on my Play:1, but there's still no music coming out of Play:1 and I can no longer get the controls for Play:1 to show up in my app. I finally got it to work after going back into the settings and grouping the speakers together. But OY such a pain. Do I have to go through this whole process when I unplug and plug back in the Play:1? Is there anything I can do to make sure that the speakers continue functioning on the same default as before? 
Userlevel 7
Badge +22
You can also change the name of the speaker any time you want under Manage . . Settings

When you plug back in a Sonos speaker it takes about 15-20 seconds to boot up (white light blinking)
Userlevel 7
Badge +22
You can unplug the speaker and plug it in anywhere you want.  As long as it is in range of another Sonos unit (remember each one is a repeater) it will work great.  Sonos being they are all repeaters normally has a much greater range than your home wifi.