Cannot connect Play 1 to new network

  • 15 December 2023
  • 2 replies

I have tried all ways of connecting my system to my new router - turning off my 5ghz band, connecting the sonos to the router with ethernet. The app says “Sonos not found. Make sure you’re signed in and your mobile device is connected to the internet and on the same WiFi as Sonos.” But this is impossible because my mobile is connected to my new router and my sonos was present on my old router. Even when I connect the play 1 to the new router with an ethernet cable, the speaker cannot be found on the system


Best answer by Airgetlam 15 December 2023, 21:52

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +22

Any VPN or the like on your phone? Try turning that off for the setup process.

Are you connected to the main WiFi or a guest? Guest usually won’t work.

Which router? Someone may know if any tweaks are needed.

Was this PLAY:1 connected before? Are you using the correct app, either S1 or S2? 

Generally speaking, assuming both the controller and the speaker are in the same subnet (some mesh routers don’t do this with output appropriate setup), which is the purpose of connecting with an Ethernet cable, to avoid WiFi weirdness, it should be showing up, assuming the cable is to the root of the mesh, and not an extender. 

Have you tried calling Sonos Support directly to discuss it?

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your network and Sonos system