Sonos Roam wont do anything

  • 3 November 2022
  • 5 replies

We have a Roam that’s about a year old. It’s been working fine since we got it, but it’s been a few months since we’ve used it. We went to use it today (it’s been sitting on its charge pad) and it was warm and wouldn’t connect or do anything - no lights, no noises…even a factory reset wouldn’t do anything. We’ve taken it off charge for now, but does anyone have any ideas on what we could do?


Best answer by oddlysketchy 3 November 2022, 23:10

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies


I am having exactly the same issue. Tried all of the ‘fixes’, including rebooting the router (why that would wake it ??) All my other speakers are working well.
Seems to be an expensive door stop at the moment :-( :-( 

I am in the exactly same situation. Could you please let me know if you find a solution for this issue?

I am really disappointed with this product.

Mine is also about a year old and I’m having the same/similar issue. If I plug it into any charger with a cable the orange light turns on but nothing happens the wireless puck does nothing(can charge my phone with it). I went through support chat and they told me to get a new supported charger. So I am waiting on that charger now until support can help me again.

Support did mention that the macbook USB-C power adapter “will work, just to wake it up”
 I am assuming because the adapter can supply up to 3A at 5V

With that said Ive tried pretty much all of the chargers I have available and nothing seems to be doing anything for my roam. The orange light comes on but nothing else. Pressing or holding any of the buttons any length of time doesn’t do anything.


I’m going to try what Ken_Griffiths suggested to see if that helps, But using the Roam for a year, overall it just feels like a bad product, 

I would perhaps try a USB-C PD 10-15w charger instead - there’s probably not enough juice in the Roams battery to get the 5w Qi (wireless) charging started. You could also try this with the USB charger:

  • Whist ‘off’ its charger (that’s important) press and hold the rear power-button. The Roam may power itself ‘off’ after approx. 5-6 seconds, but do not let go the button, keep it pressed for about another 15+ seconds (20s+ in total) until you see the front top status LED (near Sonos logo) light-up and glow white. Then place the Roam back on its USB-C charger (5V/2A (10W) PD power output minimum charge level) and leave it until it’s fully charged - when it’s reached 100% it should then be okay after that.🤞
  • Note you may need to repeat the above steps (off the charger) a couple of times to get it going.. but leave it charging for an hour between each attempt.
  • This may be helpful too if you can get the Roam going…It is possible to check the Roams battery via the web interface - goto this address using a web browser and see if all looks okay: http://[iP Address of Roam]:1400/status/batterystatus

Hope that assists.

Userlevel 7

Try charging it using the charging cable instead.