Sonos Roam stop responding

  • 6 August 2021
  • 5 replies
  • 221 views

Hello,

I have a sonos system in my house.

Recently I bought the Sonos Roam and  it just stoped working.
 

The orange light starts blinking (while it’s not connected to the power source) and when I connect the USB port, it became “fixed orange”. There’s nothing that I can do change this status. 
 

I just can’t reboot or make anything else because it’s like it “freezed”.

 

I search on support page and there wasn’t any value information regarding this issue. 

 

I already made the devolution of the first Roam I bought, and now I have the same problem, 3 days after!

What can I do more? does this happened to anyone else? Any ideas?

Please help me. 

Thank you 

 

Luis Sousa 


5 replies

What is your USB charger power output (not input) in terms of volts x amps (watts)? it should show that info. on the charger.

Does the charger have more than one USB output ‘shared’ and are any other devices connected to it besides the Roam?

I didn’t even made 1 complete charge in this new SRoam (the first one happened same problem), but I use the iPad 4gen USB charger. 
 

No. It’s used only to charge the iPad and I was thinking to use I to charge the SRoam. 
 

So what is the power output? If the charger is only 5v/1A (5w) (just as an example) then it’s not got sufficient power-output to charge your device. You perhaps need to see what it says on your charger.

I have the same issue also, I cannot turn off the device.

I have charged it up for a number of hours, when connected to power it is solid amber, when not connected it is flashing amber.

 

I have the same issue also, I cannot turn off the device.

I have charged it up for a number of hours, when connected to power it is solid amber, when not connected it is flashing amber.

Are you sure it’s amber and not a red colour? - See this Support Page in regard to the LED’s and what they may represent:

https://support.sonos.com/s/article/226

Reply