Answered

Sonos Roam playback issues (Skips to next track, sometimes plays too fast)

  • 20 May 2021
  • 1 reply
  • 54 views

Just got my Roam a couple days ago and its pretty pretty frustrating. I’m dealing with two main issues.

  1. A next song will be playing, then it just blindly jumps to the next track 10-15 seconds in maybe. It happens enough that I notice it frequently.
  2. I had one specific instance yesterday where all the songs started fluctuating playback speeds from probably 100-120%. I “think” this was remediated by holding the power button in for 5 seconds and cycling it.

The first one is really the one I care about. I’ve tried Spotify and YouTube Music and both seem to be doing the same thing on me. None of the FAQs seem relevant. 

My network is rock solid and I’ve never had issues with any other Sonos devices.

Any thoughts?

icon

Best answer by James L. 21 May 2021, 10:11

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Badge +17

Hi @j1mmyfever,

 

Audio interruptions can be caused by a wide variety of things and can be very difficult to diagnose without a diagnostic report or knowledge of the devices in the vicinity. I suggest submitting a diagnostic the next time this issue occurs and getting in touch with our customer care team. They have the tools at hand to be able to analyse what’s causing the tracks to skip on your Roam. As an aside, I can’t say I’ve ever heard of a track playing at 1.2x speed before so that one is definitely new to me :smile: If that issue happens again, I wouldn’t mind seeing the diagnostic report myself.