Answered

Roam doesnt show in App except when switched off

  • 26 March 2022
  • 6 replies
  • 92 views

I just got a second Roam, I added it to the app etc and all seemed well, I then set the two up as a stereo pair but after this the new one no longer shows in the App but the first one doesn show itself as part of a stereo pair. If I switch the new one off the app lists “Unamed room” as going offline and if I switch it back on then that line disappears.

I have tried factory resetting both units and restarting the app all more than once , I just cannot get it to appear ( except when switched off )

icon

Best answer by Ken_Griffiths 28 March 2022, 20:20

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

As you’re using Google Nest WiFi you may find this link (below) helpful:

Sonos on WiFi Mesh

My network is a Google wifi mesh system. Both Roam's are connected at 2.4GHz both show with different IP addresses in the Google home app, one called "Garden" the other called "Unnamed room"

 

Steve

Hi,

Thanks but the issue I have is only one room shows in Settings/System and if choose that room there is only one device in it, The only option in that room is to “Set Up Stereo Pair” which if I choose simply says “You need two compatible Sonos speakers”. They are not configured as a stereo pair any more I dont think as if I play to the one room which does show then I only have sound from the one device.

Can you maybe describe your network setup, including any wireless access points, switches and channels-in-use etc .. Also which WiFi band is each ‘Roam’ connected to?

Hi,

Thanks but the issue I have is only one room shows in Settings/System and if choose that room there is only one device in it, The only option in that room is to “Set Up Stereo Pair” which if I choose simply says “You need two compatible Sonos speakers”. They are not configured as a stereo pair any more I dont think as if I play to the one room which does show then I only have sound from the one device.

 

 

When both Roams are awake, they would show as a single room on the System tab, and as “<roomname> (L+R)” in Settings/System.

Userlevel 7
Badge +23

If I understand you correctly, this is By Design. If you stereo pair two Sonos devices of any kind, they will show as a single device in the app. Why do you need to see the hidden speaker when paired?