Roam does not work right 75% of the time

  • 29 June 2022
  • 1 reply

Was given this Roam as a birthday present. Was super difficult to set up- spent hours trying to get it to connect and would make me start the whole installation and connect to devices at least four times. It was very frustrating. Finally got it to work pretty well most of the time.

Now, six months later (and very light use) there is a red light flashing and my phone cannot connect to my Sonos Roam. Tried powering it down, uninstalling the app, reinstalling, nothing. I tried letting the battery go dead and recharging it in the hopes It might reset, but it flashes blue at first, makes a pleasant chime sound, then flashes red. 

i love the sound of this, but it seems like it is way more trouble than my cheap five year old mini Jambox that still works! 

Any suggestions?


Best answer by Ken_Griffiths 29 June 2022, 23:31

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Maybe first check the charger that you are using and ensure its power output caters for 5v x 2amps = 10w.

You mention different coloured lights showing on the Roam, blue, red etc. which ‘may’ mean you have placed it into diagnostic mode. Try powering the Roam off completely (not standby) with a 5+ second press on the rear power button until you hear the shutdown descending tones ..and then go onto charge it for a while and see if that sorts it for you. That’s assuming your charger is not underrated eg. 5V x 1A = 5 watts only.