Reconnecting a Move

  • 3 December 2022
  • 3 replies

I used my Sonos Move at a friend’s house but now cannot reconnect it to my system. The orange light comes on, it searches and finds it, says setting up your device, then tells me to connect to the Move’s wifi. I do this, whereupon it tells me to connect with a cable to my router. The Move does not have an ethernet port, so how can I do that?!!


I have tried rebooting a couple of times and it works with bluetooth.


Best answer by MaffB 5 December 2022, 17:49

View original

3 replies

Userlevel 7
Badge +18

Hi @MaffB 

Fantastic - good to hear you’ve got it sorted. Thanks for updating the thread!


Problem solved. I had to reset to factory settings, downgrade to S1 then reconnect to the network.

Userlevel 7
Badge +18

Hi @MaffB 

Thanks for your post!

Unless you reset your Move, you shouldn’t need to do anything other than take it home and turn it on.

The instruction for connecting a cable shouldn’t show when you are connecting a Move - I’ll feed this back to the developers.

I recommend you try rebooting your router - turn it off for at least 30 seconds. If you have any WiFi boosters or extenders, please turn those off too, but keep them off until the Move is working.

If you’re still having problems after that, I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.