Problem reconnecting my Sonos Roam to new network

  • 5 June 2022
  • 1 reply


I brought recently a new Roam and had it set up in our house. it worked perfectly. Then I took it to our summerhouse to install it on the existing network there. This network already have a Sonos Play 5 installed.

I followed the Sonos advise and had the Roam reset back to factory setting. Sonos Roam flashing green now and ready to install.


Sonos app is somehow able to identify the Roam and the Sonos app(Sonos2) suggest the steps which are followed;

  1. In the app it says “Add Sonos Roam”. I click Activate
  2. Lets add the Roam to your system. I click Continue
  3. App says: Making Sonos Roam ready. App work in progress...
  4. Error appear: We could not find any Sonos products on your mobile network, so we cannot configure Sonos Roam. Try again.

I tried many times with same result. My Play 5 plays perfectly on the existing network. I have tried to restart my router as well.







Best answer by Corry P 6 June 2022, 12:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +18

Hi @skouboe 

Welcome to the Sonos Community!

If, when rebooting your router, you did not turn it off for at least 30 seconds, then I recommend you try that step again.

Failing that, it may be something to do with the configuration of said router - perhaps it’s a guest WiFi, or it has Wireless Isolation enabled. I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

I hope this helps.