Answered

Sonos Beam grouped w/ 2 Sonos Play:1s gives surround sound for music, but not TV

  • 26 February 2024
  • 10 replies
  • 157 views

Badge

I have a Sonos Beam Gen 1 that I bonded via the Sonos app with a pair of Sonos Play:1s positioned at the back of the room for surround sound. When I stream music from any source, the 3 speakers function as a surround set, as they should. But when I play sound from my Samsung TV, it only goes to the Beam (via HDMI eARC), as if the pair of Sonos Play:1s didn’t exist. Can someone advise how to get the TV sound to play through not only the Beam, but also the Sonos Play:1s that are grouped with it?

icon

Best answer by GuitarSuperstar 26 February 2024, 22:06

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Userlevel 7

The Play:1s are grouped via the Sonos app as surrounds with the Beam. All 3 work together when I am playing music.

My TV is a 65" Class QN800A Samsung Neo QLED 8K (2021) Model # QN65QN800AFXZA.

The audio out is wireless HDMI e-ARC. It plays on the Beam, not on the Play:1s.

When I try to switch the audio settings on my TV from “wireless receiver” to Surround, it seems to suggest this will only work with a Samsung sound bar, but that doesn’t seem right. 

The Beam needs to be connected to the TV’s HDMI ARC or optical port. Then set the Digital Output Audio Format setting on the TV to Pass-Through. I would also set the HDMI-eARC Mode setting to OFF. Then test the film The Tomorrow War on Prime Video.

Userlevel 7

Hi

Make sure you have followed the setup procedure for the Beam as shown in the link below. You also find information on setting up your surrounds.

https://support.sonos.com/en-us/products/beam-gen-1

FYI, after you have things up properly you shouldn’t have to make any internal changes on your Samsung. Samsungs are tricky...so make sure passthrough is enabled if the setting is available.

Yes..Samsungs will only recognize their branded soundbar within their internal surround settings. 

Userlevel 7

Hi

That’s quite normal. CNN and other news programs very rarely have a surround track. They are usually “Stereo or Digital PCM. Sometimes you may hear a “bleed-through” of the broadcast in the surrounds but it will be very faint. Place your ear close (and I mean close 😊) to a surround and you may hear it.

You can check the broadcast cast sound type in the Sonos app for the room when you open the app and select the room by clicking on the 4 uneven “vertical” bars.

Badge

Thanks a lot for the info. I guess I recall from the old wired home theater days that sound would come out of all speakers connected to your system. If it was a surround source, the sound signals were split for optimal listening of multiple channels; but even if it was a mono source, the sound still repeated everywhere, even if the signal wasn’t split by channel. 

Userlevel 7
Badge +22

Old school gear often offered multiple surround options, usually one selected as the default. If you wanted sound that matched the input format you had to manually select no-decoding.

Userlevel 7

First, make sure the Play:1s are set up as surrounds with the Beam:

https://support.sonos.com/en-us/article/add-surround-speakers-to-a-sonos-home-theater

 

Then test the TV audio with a 5.1 audio source. You can check what audio format is currently playing on the Now Playing screen in the Sonos app.

You can also adjust the Surround Audio levels for TV audio in the Sonos app if the surround audio isn’t loud enough.

What specific model Samsung TV do you have?

Userlevel 7

Hi

It appears you may have Grouping confused with Bonding.

In order for the Play 1’s to act as surrounds for the Beam you must go through the Bonding procedure in the Sonos app. Follow the steps below:

  • Remove the Play 1’s as a stereo pair in the Sonos App in the room they are currently setup in. They will revert back to individual speakers.  Position them on the left and right of your listening/viewing position. Although you shouldn’t have to move them as they should already be in place.
  • In the room for the Beam (in the Sonos app) go to “add surrounds”. The app will locate the Play 1’s and ask if you want to add them as surrounds. It will also via visuals ask which one is left or right by playing a tone to one of the speakers. Select the speaker playing the tone. Once you have made the selection the Bonding process will continue on its own.
  • After the process is complete the Play 1’s will no longer show as a room in the Sonos app as they are now part of the Beam (home theater).
  • When you play a movie with a surround track the Beam will direct that information to the Play 1’s
  • Also you can set the Play 1’s to play in full stereo when playing music to the Beam. You’ll have the same listening experience as before when you were grouping the Beam and Play 1’s together. After you’re done the Play 1’s will auto-revert back to surround mode for movies. 

Grouping

As you already know (or have experienced) Grouping just allows you to play the same music to speakers identified as different rooms. For example...you might Group the Beam with speakers located in a bedroom. In that manner both rooms play the music in sync.

Caution:

It’s not recommended to Group movie audio from the Beam (which is now your home theater) to other Sonos speakers as they will receive the audio late due to a 75ms delay from the Beam to those speakers. An audible “echo” effect will also be incurred. However, if the rooms are far enough apart it may not make a difference when listening to a sports play-by-play broadcast as you’ll have no visual lip-sync distraction and the echo may not travel that far.

Badge

The Play:1s are grouped via the Sonos app as surrounds with the Beam. All 3 work together when I am playing music.

My TV is a 65" Class QN800A Samsung Neo QLED 8K (2021) Model # QN65QN800AFXZA.

The audio out is HDMI e-ARC. It plays on the Beam, not on the Play:1s.

When I try to switch the audio settings on my TV from “wireless receiver” to Surround, it seems to suggest this will only work with a Samsung sound bar, but that doesn’t seem right. 

Badge

Thanks, AjTrek1. I can confirm the Play:1s are “bonded” with the Beam. I followed the procedure you describe, and the Play:1s are no longer visible as separate output devices. I must have just used the wrong word, but they are bonded. 

Are you saying I will not get any rear channel sound if I am just watching cable TV or some movie streaming on Amazon?

Badge

Thanks for the tips! I have switched TV audio to pass-through and now, surround sound is playing on my Play:1s when I am watching Netflix. Amazing!

 

But now, when I am watching basic digital cable (say, CNN from Verizon FiOS), I still get no sound from the Play:1s. At the same time, the physical volume buttons on the Play1:s do control the sound that comes out of the Beam, as if I were using the TV remote. 

 

Is that normal? Is there a way to get non-surround sound to play on my rear channels?