Answered

Sonos arc increases to max volume

  • 15 October 2021
  • 3 replies
  • 207 views

Hi

I am having a problem with the Arc coming on at full volume sometimes when I turn my TV on, it didn’t do it on the beam before I upgraded. It sometimes does it when I change channels on the Sky box or when I turn on to a streaming channel. I have been talking to technical for a few months and trying different things but it still does it. It’s so annoying I am thinking of changing the system for something else but nothing compares. Am I the only person suffering from this or is there anyone else.

icon

Best answer by Airgetlam 16 October 2021, 00:07

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Might it be an issue with your Sky box, perhaps?  - One initial suggestion that springs to mind would be to switch-off HDMI-CEC on the sky box (if that’s allowed and you can do without that control) and to see if that resolves your issue. It may also be worth powering off (not standby) all the devices in the setup for a minute or so and re-seat the cables and allow the setup of the HDMI ‘handshakes’ again, when they are powered back on.

I’ve also had issues with setting up a Logitech Harmony remote, which appears to “set” the TV’s (Sonos’ if you’re not using CEC) volume when it turns on the set. As I recall, last time I messed with it, they’d hidden it more so it was harder to find than when I originally set up the remote’s system. 

I do have to admit, I’ve never seen the Sonos to be the root of the problem, but that’s not the same thing as saying it’s not possible. I’d certainly be tempted to submit a diagnostic after turning on the TV and having it go to full volume, and calling Sonos to see if they can see any particular commands coming or going that would explain such an event. As long as you submit the diagnostic within 10 minutes of the event, I think the log is long enough to capture that.

Hi

thank you for your reply I have tried not using the HDMI CEC still did it, i will try turning standby off though. I have sent multiple diagnostics reports off to Sonos and to be fair Sonos support have been in conversation via email, but it seems no matter what I try after a few days it happens again ! It didn’t happen with the beam on the same tv with sky connected so the only difference is the atmos ? As far as I am aware.