Answered

Poor Sub Gen3 Output

  • 26 September 2023
  • 1 reply
  • 68 views

First off let me say I’ve personally installed 4 or 5 Arc+Sub Gen 3 systems so I know what it should sound like and am aware what performance to expect from the sub. I’m Just not getting it on my system.

My typical configuration is Arc + Connect: Amp (surrounds) + Sub

Very low output from the sub. Doesn’t matter the source (TV eARC, Airplay, or native music in Sonos app)

To even hear it the slightest it had to be turned up to at least +8

I’ve factory reset everything (Arc, Amp, & Sub) to no avail. So I tried an experiment. I removed the sub and amp from the Arc and made the Connect: Amp it’s own room. I connected the sub to it and WOW! You can feel the bass. It’s the way it should sound. So I go back in and create my surround setup again by connecting the sub back to the Arc and making the Connect: Amp the surrounds. Sub back to its old ways. Very low output. So the sub clearly works. It’s not placement, it’s not poor Wi-Fi. It works correctly with other Sonos products, just not with the Arc.

Any suggestions?

icon

Best answer by Corry P 27 September 2023, 10:08

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +18

Hi @glank 

Welcome to the Sonos Community!

There are a few things that can affect the sound you hear from the Sub, The first thing that comes to mind is placement - I don’t know if you moved the Sub between using it with the Arc and using it with the Connect:Amp, but it can sometimes help a lot to just move a Sub a inch or two in a particular room. 

The second thing that comes to mind is a setting on the Arc to disable WiFi - if you disable the Arc’s WiFi because you’ve connected it to ethernet, that cuts off the communication path that the Sub wants to use - a direct 5GHz link to the Arc. Please enable WiFi if you have disabled it. Settings » System » [room with Arc] » Arc » Enable WiFi.

If neither of these suggestions help any, I recommend you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.