Inferior sound on Samsung TVs with Sonos Beam

  • 11 February 2024
  • 2 replies
  • 51 views

Hello,

I would like to open discussion and try to find some answers to my issue.

It has been few months since I start noticing some issue with the sound coming out of my Sonos Beam, it was mostly noticeable with sounds of traffic or rain where the sound was getting the infamous metallic qualities as if it was being compressed. Especially when having the Sonos in Night Mode the effect was even more exaggerated and noticeable. I started searching what the issue is and whether this is issue of my TV or the soundbar itself.

  • First I tired to play same sound via TV and then via Wifi connection. It was clear that via Wi-Fi the sound was playing without any distortion.
  • I got a new HDMi cable with a Arc support and change the original Sonos one, this did not solve my issue either.
  • I spent hours chatting with the support of both Sonos and Samsung, went through remote reset of both systems, did not help
  • Finally I brought the soundbar to my friend with a different TV (also Samsung, different model) to test if the issue is in the soundbar or in the TV. After multiple test it seemed more and more the soundbar is faulty here as again when connected via the HDMi Arc cable the sound was showing some inferior qualities to the one streamed to it via Wi-Fi. 
  • I decided to return Sonos and I was given a replacement 
  • However the brand new Sonos Beam has the same issue.

So now I have no idea what to do. The issue is there, I tested it even with other people, they were able to hear the difference as well. 

To my knowledge the HDMI Arc should have output wide enough not to cut any parts of the sound and the quality should not suffer. 

I am certain that this issue was not there when I first got the sound bar.

I tested this only on Samsung TVs, both are models 1-2 years old, both have support for HDMI Arc.

How I tested stuff:

I found a sound of rain, the sound where I can clearly hear the issue. I found a sound sample both on YouTube and on Spotify.

First I played the sound from a YT app on my TV. Then I connected the soundbar via AirPlay and played the video on my phone with the soundbar working as a speaker.

Then I did the same with Spotify. I played the sound in the app on my TV. Then I played it on my phone, but instead of connecting it via AirPlay, I set the soundbar as an output as Sonos has native Spotify integration. (I guess there might be some limitation when streaming via AirPlay, but I am guessing native support of the Spotify should allow the sound to be played in full quality) 

  • Would there be a reason why those same sounds would sound differently?
  • Can someone with a similar setup test this? 
  • On YT I was testing it mostly with this sound: 

    When playing via AirPlay the sound is more plastic, you can clearly hear the taping of the drops on the window. On the other hand from the TV the sound sounds flat, you can barely recognize the drops tapping on the water,, it is more noisy, some frequencies are overblown.

  • Via Spotify I was using Slumber Rain by Nature of Sweden

  • It also sounds like an equalizer issue, but my TV doesn't have any custom equalizer setting and I did do a factory reset of it and the soundbar which would theoretically fix it. It did not.

Any ideas how to fix would be appreciated!

Jamie A 2 months ago

Hi @Lesuzdar,

After reading your post and the troubleshooting you’ve performed, it sounds like you’re experiencing an issue that we are aware of which causes metallic sounding audio with certain background noise, such as rain, flowing water, crowds, etc.

From what I see on our end, this only effects TV audio and not music playback. If you notice this issue when playing music, then you may have a different issue. Our teams are investigating this, however we do not currently have an ETA on when a fix will be deployed. The current workaround would be to use the Optical Adaptor that came with your Beam to play TV audio while this is being worked on. I’ve also marked this thread as having this issue so an update can be posted when a fix is made. 

I hope this information helps!

View original

2 replies

Userlevel 7
Badge +15

Hi @Lesuzdar,

After reading your post and the troubleshooting you’ve performed, it sounds like you’re experiencing an issue that we are aware of which causes metallic sounding audio with certain background noise, such as rain, flowing water, crowds, etc.

From what I see on our end, this only effects TV audio and not music playback. If you notice this issue when playing music, then you may have a different issue. Our teams are investigating this, however we do not currently have an ETA on when a fix will be deployed. The current workaround would be to use the Optical Adaptor that came with your Beam to play TV audio while this is being worked on. I’ve also marked this thread as having this issue so an update can be posted when a fix is made. 

I hope this information helps!

Thank you for letting me know it is a wider issue and not just my isolated case. Seems like it is exactly the same issue you are reffering to. When playing music via streaming to Sonos, the issue is not there.

Reply