Answered

getting surrounds to work

  • 3 April 2024
  • 6 replies
  • 80 views

I can’t get my surrounds to work with movies….they do with music

icon

Best answer by nik9669a 3 April 2024, 00:32

View original

6 replies

Userlevel 7
Badge +18

First, make sure you’re watching an appropriate source. The app will show you what signal it’s receiving- you need a DD 5.1 or Atmos, rather than a stereo or DD 2.0 signal. Second, remember that they are “effects” speakers, so even with a 5.1 input, they’ll only play the sound the movie sound engineer decided should come from those rear speakers. 

Problem solved by removing surrounds in app, powering Sonos system down, restarting and repairing. Works fine now.

Thank you!….

For instance, just about the worst source to test with in YouTube. 

Beam 2, gen sub and 2 era 300’s. No sound from 300’s which are set up as surrounds. Have music set to full.

Sounds like your TV may not be sending a surround signal to your Beam, for some reason. Which TV do you have? How is your Beam connected to it? What are you testing with to see if you have surround? Have you submitted a system diagnostic within 10 minutes of experiencing this problem, and called Sonos Support to discuss it?

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your network and Sonos system.

Reply