Answered

Airplay and Apple TV remote not working after installing Beam

  • 22 December 2020
  • 3 replies
  • 107 views

Hi,

I just bought a Beam and connected it to a Sony Bravia TV using the optical adapter. I also have a 4th Gen Apple TV connected.

Since connecting the Beam I’m having two problems:

  1. I’m unable to airplay video from iOS devices onto the TV. I just get an error message whenever I try.
  2. (Less critical, but still annoying) The pause/play button is on the Apple TV remote does not work when watching video (from the Apple TV).

Any thoughts on what may be causing this problem and how to fix it?

Thanks!

icon

Best answer by Mark P 26 December 2020, 00:06

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +14

Hi @jcnovoa.


Welcome, thank you for reaching back to Sonos Community.

Glad we can help.

This link might help in the future as well as reduce wireless interference.

If you need help with any other information, please be sure to let us know.

Thanks Mark.

 

That did the trick!

Userlevel 5
Badge +14

Hi @jcnovoa.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

How close is the apple tv to the Sonos beam? this might have to do with interference.

If you can move the apple tv a few inches away from the soundbar.

I’d also be tempted to do a network refresh, by unplugging all Sonos devices, then rebooting the router. When the router comes back up, plug back in the Sonos devices. 

Let us know if it works. If you need help with any other information, please be sure to let us know.