Answered

Sony Bravia Model XR-65A80K cannot find Sonos Arc sound system

  • 11 October 2023
  • 4 replies
  • 1506 views

  1. Sonos ARC S19 connected with HDMI cable, not Fiber Optic.
  2. HDMI 3 Arc on TV connected to HDMI on Sonos.
  3. I have rebooted both TV and Sonos.
  4. I have switched HDMI cables.
  5. When I press Settings on TV controller, scroll to Audio output, and scroll down to select Audio system, it says, “Switching audio to external speakers.” Ten seconds later it says, “Audio system is unavailable. Switching to TV speakers.”
  6. When I disconnect TV and Sonos from power for 2 minutes, and plug them back in, it says, “Switching audio to external speakers.” Ten seconds later it says, “Audio system is unavailable. Switching to TV speakers.”
  7. In the Sonos app on my iPhone, when I go to Home Theater > TV Setup, it says, “Let’s get your Sonos connected to your TV.” After the required steps it says, “Audio System not connected.”
  8. The four tiny white LEDs on the Sonos sound bar indicate it is working properly.
  9. When I go into External inputs > Manage inputs, all four HDMI ports are set up properly.
  10. When I go into External inputs > Bravia Sync settings, BRAVIA Sync control is enabled.
  11. When I go into External Inputs > BRAVIA Sync device list, HDMI is set to AudioSystem. I have clicked Enable a couple of different times. Doesn’t do anything.
  12. When I go into Display & Sound > Audio output, I click Speakers > Audio system (change from TV Speakers), it says, “Switching audio to external speakers.” Ten seconds later it says, “Audio system is unavailable. Switching to TV speakers.”
  13. When I go into Display & Sound > Audio output, I have tried to enable or disable “Auto” eARC mode. No difference.
  14. When I go into Display & Sound > Home Theater Control, I see a list of compatible audio systems. The Sony ARC Model S19 is not in the list--but it used to work.
  15. When I switch the SONOS cable connected to HDMI 3 ARC to HDMI 4 instead, to get regular (non-ARC) sound, it says, “Switching audio to external speakers.” Ten seconds later it says, “Audio system is unavailable. Switching to TV speakers.

Is it time for me to take these Sony products back for a refund? They are still under warranty.

icon

Best answer by GuitarSuperstar 11 October 2023, 06:44

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7

Try this:

Disconnect everything from the TV and unplug the Arc and TV from power for a couple of minutes. Plug everything back in but keep everything disconnected. Make sure Bravia Sync is enabled in the TV settings. Run TV Setup in the Sonos app and follow the app instructions. When the app instructs you, connect the Arc to the TV’s HDMI ARC/eARC port using the Sonos-supplied HDMI cable. After the Arc has been successfully connected, connect your other devices to the TV.

Good golly, that fixed it. Thank you!

You’d think for two products that are as expensive as they are, users wouldn’t need a top secret trick to get them working together.

 

We feel your pain. Unfortunately there are some oversights in the industry standards and this sort of drama is very common — with each manufacturer claiming “not our fault”. There is no plug and play, foolproof way for a newly added device to announce “forget the previous setup, I’m in charge now”. User interaction (and reading multiple manuals) would be required to configure the gaggle of devices, but this violates the plug and play concept that the market demands. The above technique usually establishes cooperation between a TV and soundbar. Unfortunately, as more devices are connected to the TV, there could be some unwanted interactions.

Thanks again. As you can probably infer from my OP, I probably searched at least a dozen websites trying to find out how to solve the communication issue between the two Sony products. I kept your solution in a separate file and saved it to my PC. I’m a happy camper for now!