Rear speakers not working (surround sound)

  • 22 November 2017
  • 5 replies

Hi, this may just be me. I have had a playbar and 2 play 1s as my surround sound set up for a while now. When I play my TV or music the sound out of the rear play 1s is extremely low and do not add anything to the audio experience. I have been through the set up a couple of times and each time increased the distance sat from the speakers (its now at max) each time rerunning true play to optimise the sound which has made no differece.
This is my first surround sound and its not the experience i was expecting or have heard about. I dont think it ls working as it should. Please advise

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Have you checked to see if your TV is putting out a Dolby Digital signal by looking at the data in "About My Sonos System" while they're playing? Have you gone in to Settings>Room Settings>[Room Name]>Advanced Settings>Surround Settings and changed the volume levels there?
I recently had the same issue and the problem was not having the output set to Dolby 2.0 and now the system is completely different.
ahh no I have an old TV and it doesnt have a Dolby setting. Sounds like i need a new TV??
Userlevel 7
Badge +21
ahh no I have an old TV and it doesnt have a Dolby setting. Sounds like i need a new TV??
Are you watching your TV from a Sky, Virgin or other attached set top box? If so the setting will be on those devices.
If it’s the surrounds you want louder you can turn them up in room settings, you can adjust the volume there. Though I always find True Tune does a prefect job of the balance.