Answered

Sonos speakers always muted when starting music

  • 30 August 2022
  • 5 replies
  • 627 views

Hi,

When I start streaming music from Spotify and the speakers are idle, the speakers are always muted. The volume is the same as previous time, but muted.

Then I have to open the app to unmute the speakers.

Is there a solution?

Thanks

icon

Best answer by Airgetlam 30 August 2022, 18:52

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Ok I am guessing that fixed it for me, it was turned off. Not sure why. Thank you.

Same here…just started 2 days go

That’s odd. Which version of the Sonos controller are you using? Are your speakers connected directly to your wifi, or are you using SonosNet? Are you using the Spotify app to “send” to Sonos, or are you just using the Sonos controller app? Which Sonos speakers are you using to test with?

In general, the speakers should remain in the same “state” as when you were last using them, maintaining both mute and volume levels. 

A random suggestion to start with, until we can get more information: try rebooting both the Sonos speaker(s) and the router. It wouldn’t hurt to reboot the device your controller is on, too, although I don’t think (?) that would be a contributing issue….but it never hurts to refresh a device with the OS it runs :)

 

Same here,  but when I turn on my TV my Arc is in the mute state and I have to manually up the volume to hear it. My mute issue just started with the last update, 14.16. No other changes to my setup, no updates to TV, etc.  Just that Sonos update.  Any help? Wife isn't happy with the Sonos now.

Same here,  but when I turn on my TV my Arc is in the mute state and I have to manually up the volume to hear it. My mute issue just started with the last update, 14.16. No other changes to my setup, no updates to TV, etc.  Just that Sonos update.  Any help? Wife isn't happy with the Sonos now.

Try toggling OFF/ON ‘TV Autoplay’ in the Arcs room settings in the Sonos App and see if that fixes the issue.