pandora unable browse

  • 13 September 2023
  • 9 replies
  • 201 views

Pandora unable browse. All other apps work fine.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

This is also happening for me. “Recently Played” just hangs with a spinning icon. Has anyone found a solution?

Userlevel 7
Badge +23

Updates, updates, updates.  Can’t we just bundle these things into an annual update?  Engineers will always have another “good idea” but we need to manage how many changes get made given the law of unintended consequences and all……

This issue has nothing to do with any Sonos app update, it is 100% a Pandora problem. My Sonos apps have the exactly same problem as it is Pandora’s SMAPI service that is broken.

Same. Pandora recently played is broken. 

Same here. The other pandora menus in the sonos app work, but recently played just spins and never populates. 

Userlevel 7
Badge +23

Recently Played seems broken, but the rest of the Pandora music tree works for me.

I’m having the same issue.  Pandora recently played is hosed-up and all other’s work.  Something changed about 2 months ago.  Nobody seems to be able to help.

As of November 5, 2023 I am still having issues with “Recently Played” on Pandora via Sonos.  It was working until an update around August/September 2023.  I have contacted Pandora but they claim no change.  Everything else with Pandora is working fine but “Recently Played” just spins and then times out.  It’s very annoying because it’s more keystrokes to get to my playlists (I know, first world problems) and it’s THE feature I used every time.

Updates, updates, updates.  Can’t we just bundle these things into an annual update?  Engineers will always have another “good idea” but we need to manage how many changes get made given the law of unintended consequences and all……

Same here.  Everything but Pandora’s recently played.  I updated my os and both apps. No change. 

Same for me…recently used just spins