Answered

Connection to SiriusXM lost

  • 13 February 2021
  • 4 replies
  • 694 views

This morning my pair of Play1’s are unable to connect to live streams from SiriusXM. I’m able to stream to devices like my iPhone and computer. I’ve done all the recommended steps (ensured latest version of software, rebooted router, power cycled speakers, etc)  

I can’t find any ‘current’ reported issues and the dashboard says SiriusXM is working. 

icon

Best answer by Rowena B. 13 February 2021, 23:15

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 5
Badge +16

HI @KennyRichards, thanks for your response and for updating us. I’m glad that your Sonos is working again. Please continue to monitor your Sonos system and feel free to reach out in the future if you have any other questions. You're always welcome here.

Rowena,

Thanks for getting back to me.

No changes in my home network recently. The Sonos Play1’s are connected via ethernet and are streaming/playing other sources without any problems. (Jazz24, Amazon Music and local music archive) I also tried removing and re-adding my SiriusXM account via the app. 

But separating the two Play1’s and re-joining them solved the problem. That is something I would never have thought about doing. Thank you for your help/suggestions!

Kenny

 

Userlevel 5
Badge +16

Hi @KennyRichards, I’d like to inform you that we have identified a problem with SiriusXM on Sonos and are working with them on a fix. You may be unable to start playing music on your Sonos until it’s resolved.  You may check the status of the issue has been fixed. If you need help with any other information, please be sure to let us know. 

Userlevel 5
Badge +16

Hi @KennyRichards,

Welcome to the Sonos community. Thanks for reaching out to us and letting us know about your concern. Let me help you out with this.

Upon checking the status, there is no outage report for SiriusXM. What you have encountered caused by network communication, either between Sonos devices and your router or between Sonos and the internet.

I'd like to ask some questions to isolate the issue so we can create a path towards resolution.

1. Any changes in the network recently like a new router or new WiFi name and password?
2. Have you tried removing and re-adding SiriusXM on the Sonos app? 
3. Have you tried to separate your 2 Play 1’s and test playback on each speaker?

Let us know how you get on with the advice above. We'll wait for your reply. Please feel free to reach out in the future if you have any other questions.