Line in shutting off randomly

  • 29 July 2017
  • 3 replies
  • 748 views

Badge +1
Configuration: iMac with line out to Play 5 speaker paired with another Play 5 and sometimes grouped with PlayBar and Sub. Autoplay is set to off.

At any random time while music is playing the speakers will shut off. I have to open the controller and press stop then play again to turn them back on. This happens a few times a day and is rather frustrating.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Badge
I don't mean to hijack this thread but had searched on Comprssed, as I am trying to learn which setting is best for audio playback via Sonos. I subscribe to Deezer to enjoy uncompressed audio. Any suggestions or input is truly appreciated. Kind regards.
Badge +1
Thanks for the suggestion. I'll set it to Level 4 and see what happens. In regards to compressed and uncompressed I have to stick with uncompressed because of the delay. Compressed isn't an option.

I dont know how much data is going thru the line in but its usually just music. I had some music blasting yesterday while I was in the shower and all of a sudden it went mute. When I came back I had to hit stop and play again to turn it back on.

I use the Play 5's as computer speakers and generally work from home and like to be able to listen to music from my iMac.

If anyone else has any suggestions I'm all ears.
Hmm. I'm wondering if the speakers aren't really "shutting off" but instead the line-in is being flooded and turning off. Have you tried setting the compression differently? Looking at my Mac controller, it appears to be under Preferences>Advanced>General and then under Audio Compression. If you have it "Uncompressed", you may want to try either "Compressed" or maybe "Automatic" and see how the sound reacts.

I've seen someone from Sonos (Ryan S, maybe?) indicate that there's also additional effort involved if you set the Line-In Source Level ( Preferences>Room Settings>Play:5 room name>Line-In) to Level 4: Airplay. Apparently there's some additional stuff that goes on within that setting that might make a difference to you.

All that being said, I have my Play:5 (gen 1) connected to my MacBook Pro in the same way, and use Level 6: (Mac Computer) along with Uncompressed, and haven't run in to any issues. But most of what I run through that line-in is Baseball broadcasts, which aren't very heavy in their data usage.

Just out of curiosity, why are you playing music from the iMac? I've got Sonos pointed to my iTunes directory, and it plays straight from there, without needing to have the Mac actually involved (well, it needs to be "on" so the HD isn't asleep), but it's not "playing" the music.

Good luck!