Computer refused to let Sonos connect to it

  • 29 March 2015
  • 3 replies

When trying to add  Music to SONOS, I get the error "The Computer 'Pete-iMac' refused to let Sonos connect to it".

I am using the following location when I get this error:


However, when I specify the default location of /Users/peterellison/Music, it works fine.

I need to specifically choose the iTunes folder and not the whole Music folder, since I have music production files in my Music folder, and I don't want 50,000 WAV samples being added to SONOS.

Also to note, I've tried it with my Firewall off, and I have set up my Sharing setting correctly.

In addition, my iMac is new. Previously I was running SONOS on Snow Leopard OSX without any issues. Now I'm on Yosemite OSX

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 6
Badge +3
Hi Pete,

I noticed that my colleague Justin is currently assisting you (reference number 150402-001547).I’ll close this post to centralize the channel of support.

Hey Pete why don't you link us to that post so other people can find a solution too.
Pete, I second the above comment, you're defeating the purpose of this forum, to help a lot of people at the same time.