Answered

Sonos Move Alarm cant be disabled when in bluetooth and away from home network

  • 3 March 2021
  • 1 reply
  • 351 views

Hi,

My new Sonos move have an alarm set at 6:45 mon-fri at home. This week I have the speaker with me for vacation and uses the bluetooth feature on the speaker. Every morning I wake up at 6:45 because the Move decides that it should keep the alarm. I cant turn it off because the Move is not set up for the Sonos network. Only solution I found is to reset the speaker (you need a charger and cant do this with only battery?) and then setup the speaker again with a new network.

 

Shouldnt the alarm be disabled for travel?

 

Regards,

Carl

icon

Best answer by James L. 3 March 2021, 10:01

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Badge +17

Hi @Calleman, welcome to the community.

 

Unfortunately, if you didn’t disable the alarm before taking it off the network then the only way to disable it is as you said; restoring the Move to factory settings, or setting it up on another WiFi network temporarily.

The Move doesn’t know that you’re travelling, nor that it’s away from the network while in Bluetooth mode, so it doesn’t automatically disable the alarm. This is so that if you accidentally leave the Move in Bluetooth mode you don’t miss your alarm in the morning.