Question

LiveOne does not play on new app

  • 21 May 2024
  • 6 replies
  • 109 views

LiveOne is my main music streaming service and it no longer works with the new app.

I can access LiveOne through the Sonos app, and can see station selections and favorites, but when choosing to play a station, a message appears “something went wrong”. 

I already tried disconnecting the LiveOne service and reconnecting, reauthorizing, uninstalling and reinstalling the LiveOne app, etc.

Please fix this, you have taken away my music!


6 replies

Userlevel 1
Badge

Same problem here - but ONLY with the Android version 80.01.07
it is working OK with the IOS (iPad) and Windows version of the controller.

If I move back to the older android controller everything is working as expected.
 

 

I'm having the same issue with not being able to stream music from LiveOne (Plex too) with latest Sonos app.

Please let me know if you require additional information to aid in fixing this issue.

 

Same issue here since the andriod app update I get the "something went wrong" error... weird thing is that a preexisting alarm still plays as it should. 

Same problem here... can't play LiveOne... "something went wrong". Any response from Sonos?

I can only get liveone working on the web app:  https://play.sonos.com.  I can not get live one working with the app.  Still getting the “Something went wrong” error.

It’s Tuesday June 11 and we have tried to connect the Arc to our system using the Sono app on the Iphone 13. I went through all of the steps and had a successful set up, but i can not find the Arc speaker Is everyone stuck in the same situation? 

Reply