Answered

Alexa will not find Sonos Play 1

  • 8 January 2024
  • 2 replies
  • 121 views

I am trying to connect my Play 1 to the Alexa services.

Alexa can see the Room, but not the device, nothing seems to allow the app to discover the Sonos Play 1.

I have reset and rebooted, checked the software, the Sonos is working through traditional apps and services fine, but the alexa just cannot find it.

What could i be missing?

When i scan for the speaker, it finds a plug that is not in service - no idea why, but i have tried to search repetitively without success.

The play 1 is on the same network as the alexa dot… i feel like i MUST be missing something…

The skills to play have been enabled, the room is known to alexa but there are no speakers, i am getting desperate!

Please any help would be great.

Alexa not discovering my Sonos Play:1 | Sonos Community

Similar, to this, but resolution seems unclear

icon

Best answer by Ken_Griffiths 8 January 2024, 17:36

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Has the Sonos skill been manually installed in your Alexa App? Is the skill linked not only to the correct Sonos account, but it needs to also be linked to the same Sonos Household too, if there is more than one in the same account. Maybe remove and re-link the skill - then see if the speaker room is present in the Alexa device list. Then go-on from there to set it up with an Alexa ‘enabled’ group which has your echo device in charge, so that it can playback on the ‘group’ speaker(s).

Userlevel 7
Badge +20

In addition to @Ken_Griffiths comments, are you using a mesh network by any chance?