Answered

unable to connect to Plusnet Network following router upgrade

  • 25 June 2023
  • 1 reply
  • 214 views

Hi,

 

I have recently renewed my Plusnet account and was sent a new Hub 2 Router which I believe is the same as the BT router.

I have tried most of the day to reconfigure my Sonos Beam to the router via Wi-Fi but get as the last stage of the setup after I enter my Wi-Fi password and then get an error that Sonos can connect to the router.

 

I have  changed the settings ad per the support page but no joy. (Eg disabled 5Mhz mode, ensured spa, and the correct channels are enabled.

I have then tried the old router and reconfigured the Sid and password to match the new router but get the same issue.  I have tried configuring from iPad and iPhone.

 

Any suggestions on how I can fix this?

icon

Best answer by Jamie A 26 June 2023, 15:36

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +16

Hi @Mikereilly, welcome to the Sonos Community!

The community and I would recommend you configure the new router to match your old routers SSID and password, rather than performing a new setup or even changing your old router to match the new one. By making the new router match your old routers SSID and password, it not only helps Sonos reconnect as it already has that information saved, it will help your other electronic networked devices connect without any hassle.

If you change the new router to match the old one, does that fix the issue and let you reconnect your Sonos system? If not, then wiring your Sonos Beam directly to the router will bring your system to the new network. If any Sonos devices are missing, simply reboot them and they’ll follow the wired Beam.

Once the system is online while wired, perform a wireless setup to change back to Wi-Fi then remove the Ethernet cable from the Beam.

I hope this information helps!