Radio station suddenly won't play

  • 15 July 2014
  • 4 replies

Userlevel 2
I've been listening to WOSU-FM, 89.7, in Columbus, Ohio for years through my Sonos system. Now all the sudden it won't play and I get an error message saying the station can't be found. Do you have a way of check this out? Thank you.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +22
Doesn't work for me either. I expect something has changed at the broadcaster's end.

I added this URL into Sonos (Need to do on PC or MAC)
and that works
Userlevel 6
Badge +3
Hi Donald,

If the radio station is marked as a Sonos Favorites, remove it from that folder & search for it again in TuneIn radio.
Sometime internet radio stations change their direct URL feed, and if it's in your Sonos Favorites the direct link will not be updated.

This leads to the radio station unable to connect to the radio stream.

Let me know how it goes.
I am now having the same problem as OP, with the same station. I have tried your suggestion, and restarted my tablet, but it still will not play the station. I am able to play WOSU, 89.7 fm, with their suggested app, but no longer with TuneIn on my Sonos. It says "Unable to play the Radio station" when I try to select 89.7 WOSU-FM. Please advise. This problem has been going on for the last three days.
Thank you, Stuart W. Your solution worked perfectly!