Beoplay A9 + sonos Connect

  • 24 February 2023
  • 1 reply
  • 672 views

Just wanted to share a solution.

 

Had problems regarding the sync between my Sonos Connect, connected with a Beoplay A9, and my other Sonos (arc, Sonas SL). The sound on the A9 came out 1-2 sec later then from the rest.

 

The solution:

 

  1. Open the Bang & Olufsen app
  2. Tap the "Settings" icon in the upper-right corner
  3. Tap: Settings
  4. Tap "Products"
  5. Tap your Beoplay A9 4th Gen
  6. Tap "Configure"
  7. Tap "Sound"
  8. Select Line-in and tick "Disable Delay"
    Note: If the delay is disabled, you cannot distribute sound from the Line-in input in a Beolink Multiroom setup.

Everything went in perfect sync after that.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +17

This is also a much asked for feature for Sonos itself…..