Answered

amp missing on app, but speakers still playing music???

  • 2 February 2023
  • 1 reply
  • 33 views

Hello, I have a small issue. 

We have 3 amps on our system that should control 3 different areas with their own speakers.

When we first set up the system the ‘Gym’ amp and speakers were on the app. However after we had some internet issues the ‘Gym’ amp/speakers now just copy whatever is being played on the ‘Reception’ amp/speakers. But as I said, the ‘Gym’ used to be it’s own individual area. It’s as if the ‘Reception’ amp now controls the speakers in the reception and the gym. But the gym should be controllable through it’s own amp. 

They are not ‘tied’ together (when you get 2 or more amps to play the same), it’s just the the gym has completely gone from the app, but as I said is till playing music!

Any suggestions would be very appreciated!

Cheers 

A

 

 

icon

Best answer by Ken_Griffiths 2 February 2023, 23:53

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

@Alfie_b,
Can you maybe post a screenshot of what rooms you see in ‘Settings/System’ in the App and then another showing what you see in the room grouping area of the Sonos app, as mentioned/shown in this link…

https://support.sonos.com/en-us/article/group-and-ungroup-rooms

I’m thinking you have either ‘bonded’ two Amps together as a HT setup, or perhaps may have grouped them? but the screenshots requested may reveal all.