Answered

Adding Airport Express to Play 5 causing volume issues

  • 20 March 2023
  • 4 replies
  • 60 views

I’ve been using my SONOS 5 (gen 1) with my turntable for years without issue (3.5mm wire from turntable with built-in preamp directly plugged into the speaker). This past weekend I picked up an Airport Express so I can AirPlay to the speaker too. I have the AirPort and my turntable connected into a 3.5mm splitter and that splitter plugs into my Play 5.

Now when I play my turntable, the volume is MUCH lower than it should be. To the point where I’m at 100% volume and it sounds like it’s at 50%, if that. 

If I disconnect the wire from the AirPort, the volume goes back to normal. I’m not sure what is going on here. I’ve looked at the app while doing this and the Level doesn’t change nor does the volume of the speaker itself.

Has anyone run into this type of issue before? Right now the only way to “fix” it is to leave the airport disconnected from the speaker while playing my records.

icon

Best answer by Airgetlam 20 March 2023, 16:14

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

I’d think so. Basically, what you’re trying to avoid is having ‘some’ of the electrical energy traveling back up the other half of the splitter. A physical switch should do that. 

Thank you! I will pick that up and see if that resolves it. I was hoping for something that didn’t require me to physically fiddle with anything, but I’ll live with a physical button if needed.

I’d think so. Basically, what you’re trying to avoid is having ‘some’ of the electrical energy traveling back up the other half of the splitter. A physical switch should do that. 

The issue is the splitter. Try replacing it with an actual physical switch. 

The issue is the splitter. Try replacing it with an actual physical switch. 

Any recommendations? Would something like this do the trick?