Trouble with app (same issue on iPad and Android phone)

  • 22 May 2018
  • 0 replies

On opening my app today (on both my Android phone and my iPad), all the items in "My Sonos" are grayed out and it says "This content is no longer available. Tap Edit to remove it from My Sonos." This is on everything; TuneIn, Pandora, all of it. There's also a black banner I've never seen before right above the navigation bar at the bottom, that says "Resume From". If I tap the up arrow there's a screen that includes a window with "Last Played in This Room" with "Resume" and "End Session" choices. Neither of those do anything if I tap them.
I've clicked everything possible, checked updates, removed and reinstalled the app, but no luck. What is this mystery?!
Mystery solved: One of my speakers went haywire and a reset of the router fixed it. Not seeing an option to delete my question, so hopefully this will help someone else!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.