Symfonisk no longer showing up in Airplay

  • 11 December 2020
  • 2 replies
  • 468 views

Hello everyone,

for the past few months I’ve been successfully using my Symfonisk Lamp as an Airplay speaker. But this month the Symfonisk just disappeared from airplay and I can’t seem to get it back in there. I’ve both restarted and resetted the device and the router but nothing seems to work. I can play music via Spotify connect and can play audiobooks via the audible connector in the Sonos app but airplay is essentially gone. I also cannot add the speaker to my HomeKit as it can’t be found there as well.

I have also tried connecting it via Lan Cable but that doesn’t solve the issue.

What can I do to make it work again? I’m using an IPhone 12 and IPad Pro.


2 replies

Sometimes a reboot of the router to refresh the network can resolve the Airplay issue, I see you’ve tried that already, but perhaps give that another go. If no luck, I would also reset the network settings on the Apple iOS devices and reconnect them to the routers WiFi and see if that fixes it - and finally if it’s still not working, then try switching off ‘Private Address’ in the iOS network connection itself, as that may (just may) be interfering with the WiFi connection to your router.

Badge

I'm, suddenly, having the same issue but only with a pair of the Symfonisk. I have another in another part of the house and it shows up and works fine.

Curiously, they all work fine and are visible in the Sonos app but only show up in Airplay for a short period after I unplug and then restart the paired Symfonisk. If they hadn't worked really well for months and then suddenly disappeared is so annoying.

Reply