Question

Stop the volume message from coming up on a Sony TV

  • 30 December 2016
  • 2 replies
  • 392 views

Hi,

I have recently purchased a Sony KD55-XD8599 tv and have setup the Sonos Playbar and 2 Play:1 speakers to provide the surround sone. Everything is working perfectly except for the annoying out of sync volume message which still shows up on the tv.

I have heard you can disable this on the tv. Can you please let me know how?


Thanks in advance,

Jose

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 6
Badge +3
Hi josethegunner

Welcome to the Sonos community

That is a problem with your TV not Sonos. You have three options

One, see if you can find in the TV menu how to turn off the message

Two, use some other controller to adjust volume (like your phone)

Three, live with it... That is what I do.

Sorry not a great solution.
Userlevel 4
Badge +6
I have the exact same TV and don't get that message. I don't recall any specific setting to turn it off though.